CVE-2026-86810

Open-Web-Analytics Controller Controller.php checkCapabilityAndAuthenticateUser improper authentication

HIGH
7.3
CVSS Score
Published: September 8, 2026 at 08:00 PM UTC
Updated: September 10, 2026 at 06:18 PM UTC
1 product affected across 1 vendorOpen-Web-Analytics

Using Open-Web-Analytics by N/A?

Get instant alerts when new vulnerabilities affect Open-Web-Analytics - before attackers find them.

Real-time alertsTrack your software stackFree plan available
Severity
HIGH7.3
Exploit prediction
EPSS 0.8%
SSVC
No known exploit

Description

A vulnerability was detected in Open-Web-Analytics up to 1.9.1. The impacted element is the function checkCapabilityAndAuthenticateUser of the file Core/Controller.php of the component Controller. Performing a manipulation results in improper authentication. The attack may be initiated remotely. Upgrading to version 1.10.0 is sufficient to resolve this issue. The patch is named 6fc91c49eebdb8bfdfeed71cb50a5d97eac70f24. It is advisable to upgrade the affected component.

Affected

Our own answer: ranges merged, affected separated from platform-only, with confidence and review flags.

Vendor states this is fixed in 1.10.0 (unaffected)

SSVC — Action Prioritization

SSVCNo known exploitAutomatablePartial impact

SSVC signals action urgency (what to patch first), separate from CVSS which measures severity.

CVSS

7.3HIGHVulDB
Vector?

Quick Info

StatusDEFERRED
CWE
CWE-287

Get alerted

Stop reading CVE feeds looking for your own stack

Track the products you run and VulnTracker tells you when a new CVE affects them — with what is known about fixing it, and nothing about the rest.

Free plan, no card