CVE-2026-85591

phpMyFAQ before 4.1.8 Authentication Bypass via Unverified Password Change

HIGH
7.1
CVSS Score
Published: September 4, 2026 at 11:29 AM UTC
Updated: September 10, 2026 at 04:17 PM UTC
2 products affected across 2 vendorsphpMyFAQphpMyFAQ

Using phpMyFAQ by thorsten?

Get instant alerts when new vulnerabilities affect phpMyFAQ - before attackers find them.

Real-time alertsTrack your software stackFree plan available
Severity
HIGH7.1
Exploit prediction
EPSS 0.5%
SSVC
No known exploit

Description

phpMyFAQ versions before 4.1.8 contain an authentication bypass vulnerability in the user control panel API endpoint that allows authenticated attackers to change account passwords without verifying the current password. Attackers with session access can submit a PUT request to the user data update endpoint with only a CSRF token to silently change any user's password, including administrators, causing irreversible account takeover and victim lockout.

Affected

Our own answer: ranges merged, affected separated from platform-only, with confidence and review flags.

v < 4.1.8
Affected range stops below 4.1.8, so it looks safe — our inference, not a vendor statement
v < 4.1.8
Vendor states this is fixed in 4.1.8 (unaffected)

Remediation

No guide yet

No remediation guidance has been written for this CVE yet. What the record does show:

SSVC — Action Prioritization

SSVCNo known exploitNot automatablePartial impact

SSVC signals action urgency (what to patch first), separate from CVSS which measures severity.

CVSS

7.1HIGHVulnCheck
Vector?

Quick Info

StatusDEFERRED
CWE
CWE-620

Get alerted

Stop reading CVE feeds looking for your own stack

Track the products you run and VulnTracker tells you when a new CVE affects them — with what is known about fixing it, and nothing about the rest.

Free plan, no card