CVE-2026-82865

pdfme schemas before 5.5.10 Cross-Site Scripting via i18n Label

MEDIUM
4.4
CVSS Score
Published: August 31, 2026 at 08:46 AM UTC
Updated: October 8, 2026 at 04:17 PM UTC
1 product affected across 1 vendorSchemas

Using schemas by pdfme?

Get instant alerts when new vulnerabilities affect schemas - before attackers find them.

Real-time alertsTrack your software stackFree plan available
Severity
MEDIUM4.4
Exploit prediction
EPSS 0.2%
SSVC
PoC

Description

pdfme schemas before 5.5.10 contains a cross-site scripting vulnerability in the multiVariableText property panel that assigns unsanitized i18n label values to innerHTML. Attackers who control label overrides through options.labels can inject arbitrary JavaScript that executes when users open the Designer and select a multiVariableText field without variable placeholders.

Affected

Our own answer: ranges merged, affected separated from platform-only, with confidence and review flags.

0 ≤ v < 5.5.100
Vendor states this is fixed in 5.5.10 (unaffected)

Remediation

No guide yet

No remediation guidance has been written for this CVE yet. What the record does show:

SSVC — Action Prioritization

SSVCPoCNot automatablePartial impact

SSVC signals action urgency (what to patch first), separate from CVSS which measures severity.

CVSS

4.4MEDIUMVulnCheck
Attack Vector
NETWORK
Complexity
HIGH
Privileges
LOW
User Interaction
REQUIRED
Scope
CHANGED
Confidentiality
LOW
Integrity
LOW
Availability
NONE
Vector?

Quick Info

StatusDEFERRED
CWE
CWE-79

Get alerted

Stop reading CVE feeds looking for your own stack

Track the products you run and VulnTracker tells you when a new CVE affects them — with what is known about fixing it, and nothing about the rest.

Free plan, no card