CVE-2026-78243

Apache YuniKorn: LDAP Group provider panics on lowercase attribute name

LOW
2.1
CVSS Score
Published: October 7, 2026 at 09:15 AM UTC
Updated: October 7, 2026 at 06:17 PM UTC
1 product affected across 1 vendorApache Yunikorn

Using Apache YuniKorn by Apache Software Foundation?

Get instant alerts when new vulnerabilities affect Apache YuniKorn - before attackers find them.

Real-time alertsTrack your software stackFree plan available
Severity
LOW2.1
Exploit prediction
EPSS 0.2%
SSVC
No known exploit

Description

Apache YuniKorn 1.8.0 and later, if configured with the LDAP group resolver, crashes due to an out of bounds read processing group membership entries.If the LDAP server returns a group membership entry, memberOf attribute, for a user specified in the pod the server crashes if a membership record does not start with "CN=". This only affects install that have the non default LDAP group provider configured. Users are recommended to upgrade to version 1.10.0, which fixes this issue.

Affected

Our own answer: ranges merged, affected separated from platform-only, with confidence and review flags.

1.8.0 ≤ v < 1.10.01.8.0

Remediation

No guide yet

No remediation guidance has been written for this CVE yet. What the record does show:

References (2)

SSVC — Action Prioritization

SSVCNo known exploitNot automatablePartial impact

SSVC signals action urgency (what to patch first), separate from CVSS which measures severity.

CVSS

2.1LOWapache
Vector?

Quick Info

StatusDEFERRED
CWE
CWE-248

Get alerted

Stop reading CVE feeds looking for your own stack

Track the products you run and VulnTracker tells you when a new CVE affects them — with what is known about fixing it, and nothing about the rest.

Free plan, no card