CVE-2026-76194

CAI Content Credentials | Improper Input Validation (CWE-20)

MEDIUM
4.3
CVSS Score
Published: September 22, 2026 at 06:50 PM UTC
Updated: October 15, 2026 at 05:55 PM UTC
2 products affected across 1 vendorC2PAContent Credentials Command-Line Tool (c2patool)

Using Content Credentials Rust SDK by Adobe?

Get instant alerts when new vulnerabilities affect Content Credentials Rust SDK - before attackers find them.

Real-time alertsTrack your software stackFree plan available
Severity
MEDIUM4.3
Exploit prediction
EPSS 0.6%
SSVC
No known exploit

Description

CAI Content Credentials is affected by an Improper Input Validation vulnerability that could result in a Security feature bypass. An attacker could leverage this vulnerability to bypass security measures and gain unauthorized limited write access. Exploitation of this issue requires user interaction in that a victim must visit a maliciously crafted URL or interact with a compromised web page.

Affected

Our own answer: ranges merged, affected separated from platform-only, with confidence and review flags.

95%
v < 0.90.17
Vendor states this is fixed in c2pa-v0.90.17 (unaffected)
v < 0.27.17
Vendor states this is fixed in c2patool-v0.27.17 (unaffected)

Remediation

No guide yet

No remediation guidance has been written for this CVE yet. What the record does show:

SSVC — Action Prioritization

SSVCNo known exploitNot automatablePartial impact

SSVC signals action urgency (what to patch first), separate from CVSS which measures severity.

CVSS

4.3MEDIUMadobe
Attack Vector
NETWORK
Complexity
LOW
Privileges
NONE
User Interaction
REQUIRED
Scope
UNCHANGED
Confidentiality
NONE
Integrity
LOW
Availability
NONE
Vector?

Quick Info

StatusANALYZED
CWE
CWE-20

Get alerted

Stop reading CVE feeds looking for your own stack

Track the products you run and VulnTracker tells you when a new CVE affects them — with what is known about fixing it, and nothing about the rest.

Free plan, no card