CVE-2026-75919

phpMyFAQ before 4.1.7 Authentication Bypass via Setup API

MEDIUM
5.3
CVSS Score
Published: August 19, 2026 at 02:01 PM UTC
Updated: September 1, 2026 at 04:21 PM UTC
2 products affected across 2 vendorsphpMyFAQphpMyFAQ

Using phpMyFAQ by thorsten?

Get instant alerts when new vulnerabilities affect phpMyFAQ - before attackers find them.

Real-time alertsTrack your software stackFree plan available
Severity
MEDIUM5.3
Exploit prediction
EPSS 0.5%
SSVC
PoC

Description

phpMyFAQ before 4.1.7 contains an authentication bypass vulnerability in SetupController that allows unauthenticated attackers to run database migrations and create configuration backups when maintenance mode is enabled. Attackers can call POST /api/setup/update-database and POST /api/setup/backup endpoints to execute database updates, disable maintenance mode, and extract database credentials from generated ZIP archives.

Affected

Our own answer: ranges merged, affected separated from platform-only, with confidence and review flags.

v < 4.1.7
Affected range stops below 4.1.7, so it looks safe — our inference, not a vendor statement
v < 4.1.7
Vendor states this is fixed in 4.1.7 (unaffected)

Remediation

No guide yet

No remediation guidance has been written for this CVE yet. What the record does show:

SSVC — Action Prioritization

SSVCPoCAutomatablePartial impact

SSVC signals action urgency (what to patch first), separate from CVSS which measures severity.

CVSS

5.3MEDIUMVulnCheck
Attack Vector
NETWORK
Complexity
LOW
Privileges
NONE
User Interaction
NONE
Scope
UNCHANGED
Confidentiality
NONE
Integrity
NONE
Availability
LOW
Vector?

Quick Info

StatusANALYZED
CWE
CWE-306

Get alerted

Stop reading CVE feeds looking for your own stack

Track the products you run and VulnTracker tells you when a new CVE affects them — with what is known about fixing it, and nothing about the rest.

Free plan, no card