CVE-2026-73236

Apache Syncope: Cross-Realm authorization bypass in delegated administration

HIGH
7.5
CVSS Score
Published: September 14, 2026 at 01:23 PM UTC
Updated: September 14, 2026 at 09:14 PM UTC
1 product affected across 1 vendorSyncope

Using Apache Syncope by Apache Software Foundation?

Get instant alerts when new vulnerabilities affect Apache Syncope - before attackers find them.

Real-time alertsTrack your software stackFree plan available
Severity
HIGH7.5
Exploit prediction
EPSS 0.4%
SSVC
No known exploit

Description

Incorrect Authorization vulnerability in Apache Syncope. Delegated administration security checks are based on Realm hierarchy and enforced via prefix matches. Due to incorrect implementation, two sibling Realms whose names begin with the same string cannot be correctly distinguished, resulting in incorrect authorization. This issue affects Apache Syncope: from 3.0.0-M0 through 3.0.16, from 4.0.0-M0 Through 4.0.7, from 4.1.0-M0 through 4.1.2. Users are recommended to upgrade to version 4.0.8 / 4.1.3, which fix this issue.

Affected

Our own answer: ranges merged, affected separated from platform-only, with confidence and review flags.

3.0.0-M0 ≤ v ≤ 3.0.164.0.0-M0 ≤ v ≤ 4.0.74.1.0-M0 ≤ v ≤ 4.1.23.0.0-M04.0.0-M04.1.0-M0

Remediation

No guide yet

No remediation guidance has been written for this CVE yet. What the record does show:

References (2)

SSVC — Action Prioritization

SSVCNo known exploitAutomatablePartial impact

SSVC signals action urgency (what to patch first), separate from CVSS which measures severity.

CVSS

7.5HIGHCISA-ADP
Attack Vector
NETWORK
Complexity
LOW
Privileges
NONE
User Interaction
NONE
Scope
UNCHANGED
Confidentiality
NONE
Integrity
HIGH
Availability
NONE
Vector?

Quick Info

StatusDEFERRED
CWE
CWE-863

Get alerted

Stop reading CVE feeds looking for your own stack

Track the products you run and VulnTracker tells you when a new CVE affects them — with what is known about fixing it, and nothing about the rest.

Free plan, no card