CVE-2026-7013

MaxSite CMS mail_send Plugin cross site scripting

LOW
2.4
CVSS Score
Published: April 26, 2026 at 02:00 AM UTC
Updated: October 26, 2026 at 10:10 PM UTC
1 product affected across 1 vendorMaxSite CMS

Using CMS by MaxSite?

Get instant alerts when new vulnerabilities affect CMS - before attackers find them.

Real-time alertsTrack your software stackFree plan available
Severity
LOW2.4
Exploit prediction
EPSS 0.2%
SSVC
PoC

Description

A security vulnerability has been detected in MaxSite CMS up to 109.3. Affected by this issue is some unknown functionality of the component mail_send Plugin. The manipulation of the argument f_subject/f_files/f_from leads to cross site scripting. The attack can be initiated remotely. The exploit has been disclosed publicly and may be used. Upgrading to version 109.4 can resolve this issue. The identifier of the patch is 8a3946bd0a54bfb72a4d57179fcd253f2c550cd7. It is advisable to upgrade the affected component. The vendor was informed early about this issue. They classify it as a "Self-XSS". They deployed a countermeasure: "Nevertheless, we consider this a violation of secure coding standards. The lack of filtering via `htmlspecialchars()` has already been fixed in the latest patch to prevent incorrect data display."

Affected

Our own answer: ranges merged, affected separated from platform-only, with confidence and review flags.

Vendor states this is fixed in 109.4 (unaffected)

Remediation

No guide yet

No remediation guidance has been written for this CVE yet. What the record does show:

References (7)

SSVC — Action Prioritization

SSVCPoCNot automatablePartial impact

SSVC signals action urgency (what to patch first), separate from CVSS which measures severity.

CVSS

2.4LOWVulDB
Vector?

Quick Info

StatusDEFERRED
CWE
CWE-79CWE-94

Get alerted

Stop reading CVE feeds looking for your own stack

Track the products you run and VulnTracker tells you when a new CVE affects them — with what is known about fixing it, and nothing about the rest.

Free plan, no card