CVE-2026-67331

better-auth SCIM 1.5.0 before 1.7.0-beta.4 Authorization Bypass

HIGH
8.3
CVSS Score
Published: August 1, 2026 at 12:22 PM UTC
Updated: October 23, 2026 at 11:10 PM UTC
2 products affected across 1 vendorAuth Better AuthBetter Auth Scim

Using scim by better-auth?

Get instant alerts when new vulnerabilities affect scim - before attackers find them.

Real-time alertsTrack your software stackFree plan available
Severity
HIGH8.3
Exploit prediction
EPSS 0.4%
SSVC
PoC

Description

better-auth SCIM versions from 1.5.0 before 1.7.0-beta.4 fail to bind non-organization SCIM providers to their creator by default, allowing authenticated users to manage other users' providers. Attackers can regenerate SCIM bearer tokens, invalidate legitimate tokens, and authenticate to SCIM API routes with the attacker-controlled token.

Affected

Our own answer: ranges merged, affected separated from platform-only, with confidence and review flags.

1.5.0 ≤ v < 1.7.0-beta.4
Affected range stops below 1.7.0-beta.4, so it looks safe — our inference, not a vendor statement
1.5.0 ≤ v < 1.7.0-beta.41.5.0
Vendor states this is fixed in 1.7.0-beta.4 (unaffected)

Remediation

No guide yet

No remediation guidance has been written for this CVE yet. What the record does show:

SSVC — Action Prioritization

SSVCPoCNot automatablePartial impact

SSVC signals action urgency (what to patch first), separate from CVSS which measures severity.

CVSS

8.3HIGHVulnCheck
Attack Vector
NETWORK
Complexity
LOW
Privileges
LOW
User Interaction
NONE
Scope
UNCHANGED
Confidentiality
HIGH
Integrity
HIGH
Availability
LOW
Vector?

Quick Info

StatusDEFERRED
CWE
CWE-639

Get alerted

Stop reading CVE feeds looking for your own stack

Track the products you run and VulnTracker tells you when a new CVE affects them — with what is known about fixing it, and nothing about the rest.

Free plan, no card