CVE-2026-66399

phpMyFAQ before 4.1.6 Privilege Escalation via Group Membership

MEDIUM
6.5
CVSS Score
Published: July 27, 2026 at 03:43 PM UTC
Updated: October 24, 2026 at 01:10 PM UTC
2 products affected across 2 vendorsphpMyFAQphpMyFAQ

Using phpMyFAQ by thorsten?

Get instant alerts when new vulnerabilities affect phpMyFAQ - before attackers find them.

Real-time alertsTrack your software stackFree plan available
Severity
MEDIUM6.5
Exploit prediction
EPSS 0.3%
SSVC
PoC

Description

phpMyFAQ before 4.1.6 contains a privilege escalation vulnerability in GroupController::updateMembers() that allows administrators with only group-management permissions to join privileged groups without verification of required rights. Attackers can add themselves to pre-existing groups holding user-management rights and immediately inherit those permissions to modify or delete user accounts.

Affected

Our own answer: ranges merged, affected separated from platform-only, with confidence and review flags.

v < 4.1.6
Affected range stops below 4.1.6, so it looks safe — our inference, not a vendor statement
0 ≤ v < 4.1.60
Vendor states this is fixed in 4.1.6 (unaffected)

Remediation

No guide yet

No remediation guidance has been written for this CVE yet. What the record does show:

SSVC — Action Prioritization

SSVCPoCNot automatableTotal impact

SSVC signals action urgency (what to patch first), separate from CVSS which measures severity.

CVSS

6.5MEDIUMVulnCheck
Attack Vector
NETWORK
Complexity
LOW
Privileges
HIGH
User Interaction
NONE
Scope
UNCHANGED
Confidentiality
HIGH
Integrity
HIGH
Availability
NONE
Vector?

Quick Info

StatusDEFERRED
CWE
CWE-269

Get alerted

Stop reading CVE feeds looking for your own stack

Track the products you run and VulnTracker tells you when a new CVE affects them — with what is known about fixing it, and nothing about the rest.

Free plan, no card