CVE-2026-63207

Zammad: Sensitive Information Exposure in Integration Administration API

MEDIUM
6.9
CVSS Score
Published: September 25, 2026 at 06:20 PM UTC
Updated: September 29, 2026 at 07:17 PM UTC
1 product affected across 1 vendorZammad

Using zammad by zammad?

Get instant alerts when new vulnerabilities affect zammad - before attackers find them.

Real-time alertsTrack your software stackFree plan available
Severity
MEDIUM6.9
Exploit prediction
EPSS 0.2%
SSVC
No known exploit

Description

Zammad is a web based open source helpdesk/customer support system. In 7.0.3 and 7.1.1, an authenticated administrator can obtain stored integration credentials in cleartext through the integration administration API. Certain responses do not consistently mask sensitive fields, so configured secrets can be returned in plain text instead of the expected masked placeholder. Both the LDAP and Exchange integrations are affected. This issue is fixed in version 7.1.2.

Affected

Our own answer: ranges merged, affected separated from platform-only, with confidence and review flags.

v < 7.1.2
Affected range stops below 7.1.2, so it looks safe — our inference, not a vendor statement

Remediation

No guide yet

No remediation guidance has been written for this CVE yet, and no fixed version or vendor advisory is recorded against it.

SSVC — Action Prioritization

SSVCNo known exploitNot automatablePartial impact

SSVC signals action urgency (what to patch first), separate from CVSS which measures severity.

CVSS

6.9MEDIUMGitHub_M
Vector?

Quick Info

StatusDEFERRED
CWE
CWE-200CWE-312CWE-522

Get alerted

Stop reading CVE feeds looking for your own stack

Track the products you run and VulnTracker tells you when a new CVE affects them — with what is known about fixing it, and nothing about the rest.

Free plan, no card