CVE-2026-62193

OpenClaw 2026.6.5 < 2026.6.9 Authentication Bypass via Plugin Install

MEDIUM
6.5
CVSS Score
Published: July 13, 2026 at 09:30 PM UTC
Updated: July 15, 2026 at 03:16 PM UTC
1 product affected across 1 vendorOpenClaw

Using OpenClaw by OpenClaw?

Get instant alerts when new vulnerabilities affect OpenClaw - before attackers find them.

Real-time alertsTrack your software stackFree plan available
Severity
MEDIUM6.5
Exploit prediction
EPSS 0.3%
SSVC
No known exploit

Description

OpenClaw versions 2026.6.5 before 2026.6.9 contain a vulnerability in the plugin install wrappers that could skip the install policy (authorization) check. When the affected feature is enabled and reachable, a lower-trust caller or a configured input path could execute or persist actions beyond the caller's intended authorization. Impact depends on the operator's configuration and whether lower-trust input can reach the affected path. The issue is fixed in 2026.6.9.

Affected

Our own answer: ranges merged, affected separated from platform-only, with confidence and review flags.

2026.6.5 ≤ v < 2026.6.92026.6.5
Vendor states this is fixed in 2026.6.9 (unaffected)

Remediation

No guide yet

No remediation guidance has been written for this CVE yet. What the record does show:

SSVC — Action Prioritization

SSVCNo known exploitNot automatablePartial impact

SSVC signals action urgency (what to patch first), separate from CVSS which measures severity.

CVSS

Attack Vector
NETWORK
Complexity
LOW
Privileges
LOW
User Interaction
NONE
Scope
UNCHANGED
Confidentiality
NONE
Integrity
HIGH
Availability
NONE
Vector?

Quick Info

StatusANALYZED
CWE
CWE-863

Get alerted

Stop reading CVE feeds looking for your own stack

Track the products you run and VulnTracker tells you when a new CVE affects them — with what is known about fixing it, and nothing about the rest.

Free plan, no card