CVE-2026-61439

PraisonAI before 4.6.78 Prompt Injection Defense Bypass

HIGH
7.5
CVSS Score
Published: July 11, 2026 at 01:01 PM UTC
Updated: October 25, 2026 at 03:10 PM UTC
1 product affected across 1 vendorPraisonAI

Using PraisonAI by MervinPraison?

Get instant alerts when new vulnerabilities affect PraisonAI - before attackers find them.

Real-time alertsTrack your software stackFree plan available
Severity
HIGH7.5
Exploit prediction
EPSS 0.3%
SSVC
PoC

Description

PraisonAI versions before 4.6.78 contain a prompt injection defense misconfiguration where the block threshold defaults to CRITICAL severity, allowing HIGH-level threats to pass through unblocked. Attackers can submit single-vector prompt injection attacks such as instruction overrides or financial manipulation that trigger HIGH severity detection but are logged without blocking, enabling system prompt extraction and unauthorized tool invocations.

Affected

Our own answer: ranges merged, affected separated from platform-only, with confidence and review flags.

v < 4.6.78
Affected range stops below 4.6.78, so it looks safe — our inference, not a vendor statement
Vendor states this is fixed in 4.6.78 (unaffected)

Remediation

No guide yet

No remediation guidance has been written for this CVE yet. What the record does show:

SSVC — Action Prioritization

SSVCPoCAutomatablePartial impact

SSVC signals action urgency (what to patch first), separate from CVSS which measures severity.

CVSS

7.5HIGHVulnCheck
Attack Vector
NETWORK
Complexity
LOW
Privileges
NONE
User Interaction
NONE
Scope
UNCHANGED
Confidentiality
HIGH
Integrity
NONE
Availability
NONE
Vector?

Quick Info

StatusDEFERRED
CWE
CWE-1188

Get alerted

Stop reading CVE feeds looking for your own stack

Track the products you run and VulnTracker tells you when a new CVE affects them — with what is known about fixing it, and nothing about the rest.

Free plan, no card