CVE-2026-55217

GLPI: Unallowed modfication of knowbase items comments and translations

MEDIUM
5.3
CVSS Score
Published: September 25, 2026 at 06:29 PM UTC
Updated: September 25, 2026 at 07:37 PM UTC
1 product affected across 1 vendorGlpi

Using glpi by glpi-project?

Get instant alerts when new vulnerabilities affect glpi - before attackers find them.

Real-time alertsTrack your software stackFree plan available
Severity
MEDIUM5.3
Exploit prediction
EPSS 0.3%
SSVC
No known exploit

Description

GLPI is a free asset and IT management software package. From 0.85 until 10.0.26 and 11.0.8, a low-privileged authenticated user can create, update, or delete knowledge base comments and translations without the required authorization for the affected content. This issue is fixed in versions 11.0.8 and 10.0.26.

Affected

Our own answer: ranges merged, affected separated from platform-only, with confidence and review flags.

v < 10.0.26v < 11.0.8
Affected range stops below 10.0.26, so it looks safe — our inference, not a vendor statement
Affected range stops below 11.0.8, so it looks safe — our inference, not a vendor statement

Remediation

No guide yet

No remediation guidance has been written for this CVE yet, and no fixed version or vendor advisory is recorded against it.

SSVC — Action Prioritization

SSVCNo known exploitNot automatablePartial impact

SSVC signals action urgency (what to patch first), separate from CVSS which measures severity.

CVSS

5.3MEDIUMGitHub_M
Vector?

Quick Info

StatusDEFERRED
CWE
CWE-285

Get alerted

Stop reading CVE feeds looking for your own stack

Track the products you run and VulnTracker tells you when a new CVE affects them — with what is known about fixing it, and nothing about the rest.

Free plan, no card