CVE-2026-53625

GLPI: Privilege Escalation via authtype API manipulation

HIGH
7.5
CVSS Score
Published: September 25, 2026 at 06:35 PM UTC
Updated: September 25, 2026 at 07:37 PM UTC
1 product affected across 1 vendorGlpi

Using glpi by glpi-project?

Get instant alerts when new vulnerabilities affect glpi - before attackers find them.

Real-time alertsTrack your software stackFree plan available
Severity
HIGH7.5
Exploit prediction
EPSS 0.6%
SSVC
No known exploit

Description

GLPI is a free asset and IT management software package. From 0.70 until 10.0.26 and 11.0.8, a technician can manipulate the authtype value through the API to change another user's authentication method. Under configurations using the legacy API REST interface or SSO logins, this can change a super-administrator's authentication method and enable account takeover. This issue is fixed in versions 11.0.8 and 10.0.26.

Affected

Our own answer: ranges merged, affected separated from platform-only, with confidence and review flags.

v < 10.0.26v < 11.0.8
Affected range stops below 10.0.26, so it looks safe — our inference, not a vendor statement
Affected range stops below 11.0.8, so it looks safe — our inference, not a vendor statement

Remediation

No guide yet

No remediation guidance has been written for this CVE yet, and no fixed version or vendor advisory is recorded against it.

SSVC — Action Prioritization

SSVCNo known exploitNot automatableTotal impact

SSVC signals action urgency (what to patch first), separate from CVSS which measures severity.

CVSS

7.5HIGHGitHub_M
Vector?

Quick Info

StatusDEFERRED
CWE
CWE-862

Get alerted

Stop reading CVE feeds looking for your own stack

Track the products you run and VulnTracker tells you when a new CVE affects them — with what is known about fixing it, and nothing about the rest.

Free plan, no card