CVE-2026-48378

CAI Content Credentials | Improper Input Validation (CWE-20)

MEDIUM
5.3
CVSS Score
Published: October 13, 2026 at 09:27 PM UTC
Updated: October 15, 2026 at 06:42 PM UTC
3 products affected across 1 vendorC2PAC2PA WebContent Credentials Command-Line Tool (c2patool)

Using Content Credentials Rust SDK by Adobe?

Get instant alerts when new vulnerabilities affect Content Credentials Rust SDK - before attackers find them.

Real-time alertsTrack your software stackFree plan available
Severity
MEDIUM5.3
Exploit prediction
EPSS 0.3%
SSVC
No known exploit

Description

CAI Content Credentials is affected by an Improper Input Validation vulnerability that could result in a Security feature bypass. An attacker could leverage this vulnerability to bypass security measures and gain unauthorized limited write access. Exploitation of this issue does not require user interaction.

Affected

Our own answer: ranges merged, affected separated from platform-only, with confidence and review flags.

95%
All versionsv < 0.91.1
Vendor states this is fixed in c2pa-v0.91.1 (unaffected)
Vendor states this is fixed in v0.28.1 (unaffected)
All versionsv < 0.15.3
Vendor states this is fixed in @contentauth/[email protected] (unaffected)

Remediation

No guide yet

No remediation guidance has been written for this CVE yet. What the record does show:

SSVC — Action Prioritization

SSVCNo known exploitAutomatablePartial impact

SSVC signals action urgency (what to patch first), separate from CVSS which measures severity.

CVSS

5.3MEDIUMadobe
Attack Vector
NETWORK
Complexity
LOW
Privileges
NONE
User Interaction
NONE
Scope
UNCHANGED
Confidentiality
NONE
Integrity
LOW
Availability
NONE
Vector?

Quick Info

StatusANALYZED
CWE
CWE-20

Get alerted

Stop reading CVE feeds looking for your own stack

Track the products you run and VulnTracker tells you when a new CVE affects them — with what is known about fixing it, and nothing about the rest.

Free plan, no card