CVE-2026-46594

Reflected XSS in PHP Poll Script

MEDIUM
5.1
CVSS Score
Published: July 31, 2026 at 11:40 AM UTC
Updated: October 23, 2026 at 11:10 PM UTC
1 product affected across 1 vendorPHP Poll Script

Using PHP Poll Script by PHP Jabbers?

Get instant alerts when new vulnerabilities affect PHP Poll Script - before attackers find them.

Real-time alertsTrack your software stackFree plan available
Severity
MEDIUM5.1
Exploit prediction
EPSS 0.6%
SSVC
No known exploit

Description

A reflected cross-site scripting (XSS) vulnerability has been identified in the PHP Jabbers - PHP Poll Script. A malicious attacker can craft a specially crafted URL that, when opened, results in arbitrary JavaScript execution in the victim's browser. This issue was fixed in version 4.1.

Affected

Our own answer: ranges merged, affected separated from platform-only, with confidence and review flags.

0 ≤ v < 4.10
Affected range stops below 4.1, so it looks safe — our inference, not a vendor statement

Remediation

No guide yet

No remediation guidance has been written for this CVE yet, and no fixed version or vendor advisory is recorded against it.

References (2)

Third Party Advisory
Source: cverecord
https://cert.pl/en/posts/2026/07/CVE-2025-67649/

SSVC — Action Prioritization

SSVCNo known exploitNot automatablePartial impact

SSVC signals action urgency (what to patch first), separate from CVSS which measures severity.

CVSS

5.1MEDIUMCERT-PL
Vector?

Quick Info

StatusDEFERRED
CWE
CWE-79

Get alerted

Stop reading CVE feeds looking for your own stack

Track the products you run and VulnTracker tells you when a new CVE affects them — with what is known about fixing it, and nothing about the rest.

Free plan, no card