CVE-2026-45754

Symfony: Mailjet Mailer Webhook Parser Never Verifies the Configured Secret — Unauthenticated Webhook Event Injection

MEDIUM
5.3
CVSS Score
Published: July 14, 2026 at 06:54 PM UTC
Updated: July 21, 2026 at 06:16 PM UTC
4 products affected across 2 vendorsSymfonySymfonyLox24-notifier

Using symfony by symfony?

Get instant alerts when new vulnerabilities affect symfony - before attackers find them.

Real-time alertsTrack your software stackFree plan available
Severity
MEDIUM5.3
Exploit prediction
EPSS 0.4%
SSVC
No known exploit

Description

Symfony is a PHP framework for web and console applications and a set of reusable PHP components. Prior to 6.4.40, 7.4.12, and 8.0.12, the Mailjet mailer bridge and LOX24 notifier bridge webhook parsers received configured webhook secrets but did not verify them, allowing unauthenticated POST requests to inject forged Mailjet and LOX24 event payloads. This issue is fixed in versions 6.4.40, 7.4.12, and 8.0.12.

Affected

Our own answer: ranges merged, affected separated from platform-only, with confidence and review flags.

6.4.0 ≤ v < 6.4.407.0.0 ≤ v < 7.4.128.0.0 ≤ v < 8.0.12
Affected range stops below 6.4.40, so it looks safe — our inference, not a vendor statement
Affected range stops below 7.4.12, so it looks safe — our inference, not a vendor statement
Affected range stops below 8.0.12, so it looks safe — our inference, not a vendor statement
v < 7.4.12v < 8.0.12
Affected range stops below 7.4.12, so it looks safe — our inference, not a vendor statement
Affected range stops below 8.0.12, so it looks safe — our inference, not a vendor statement
v < 6.4.40v < 7.4.12v < 8.0.12
Affected range stops below 6.4.40, so it looks safe — our inference, not a vendor statement
Affected range stops below 7.4.12, so it looks safe — our inference, not a vendor statement
Affected range stops below 8.0.12, so it looks safe — our inference, not a vendor statement
v < 6.4.40v < 7.4.12v < 8.0.12
Affected range stops below 6.4.40, so it looks safe — our inference, not a vendor statement
Affected range stops below 7.4.12, so it looks safe — our inference, not a vendor statement
Affected range stops below 8.0.12, so it looks safe — our inference, not a vendor statement

References (6)

x_refsource_CONFIRMPatchVendor Advisory
Source: cverecord
https://github.com/symfony/symfony/security/advisories/GHSA-64hg-93w9-fc35
x_refsource_MISCRelease Notes
Source: cverecord
https://github.com/symfony/symfony/releases/tag/v6.4.40
x_refsource_MISCRelease Notes
Source: cverecord
https://github.com/symfony/symfony/releases/tag/v7.4.12
x_refsource_MISCRelease Notes
Source: cverecord
https://github.com/symfony/symfony/releases/tag/v8.0.12

SSVC — Action Prioritization

SSVCNo known exploitAutomatablePartial impact

SSVC signals action urgency (what to patch first), separate from CVSS which measures severity.

CVSS

Attack Vector
NETWORK
Complexity
LOW
Privileges
NONE
User Interaction
NONE
Scope
UNCHANGED
Confidentiality
NONE
Integrity
LOW
Availability
NONE
Vector?

Quick Info

StatusANALYZED
CWE
CWE-287CWE-306

Get alerted

Stop reading CVE feeds looking for your own stack

Track the products you run and VulnTracker tells you when a new CVE affects them — with what is known about fixing it, and nothing about the rest.

Free plan, no card