CVE-2026-27299

Adobe Framemaker | Improper Input Validation (CWE-20)

MEDIUM
6.3
CVSS Score
Published: April 14, 2026 at 10:58 PM UTC
Updated: August 28, 2026 at 12:17 AM UTC
1 product affected across 1 vendorFrameMaker· also runs on 1 platform

Using Adobe Framemaker by Adobe?

Get instant alerts when new vulnerabilities affect Adobe Framemaker - before attackers find them.

Real-time alertsTrack your software stackFree plan available
Severity
MEDIUM6.3
Exploit prediction
EPSS 0.2%
SSVC
No known exploit

Description

Adobe Framemaker versions 2022.8 and earlier are affected by an Improper Input Validation vulnerability that could lead to arbitrary file system read. An attacker could leverage this vulnerability to access sensitive files or data on the system. Exploitation of this issue requires user interaction in that a victim must open a malicious file.

Affected

Our own answer: ranges merged, affected separated from platform-only, with confidence and review flags.

v ≤ 2022.8
Vendor states this is fixed in 2022.9 (unaffected)
microsoft-windows (environment)

Runs on — not affected

The affected product only carries this flaw when running on these platforms. The platforms themselves are not vulnerable.

Remediation

No guide yet

No remediation guidance has been written for this CVE yet. What the record does show:

References (1)

SSVC — Action Prioritization

SSVCNo known exploitNot automatablePartial impact

SSVC signals action urgency (what to patch first), separate from CVSS which measures severity.

CVSS

6.3MEDIUMadobe
Attack Vector
LOCAL
Complexity
LOW
Privileges
NONE
User Interaction
REQUIRED
Scope
CHANGED
Confidentiality
HIGH
Integrity
NONE
Availability
NONE
Vector?

Quick Info

StatusANALYZED
CWE
CWE-20

Get alerted

Stop reading CVE feeds looking for your own stack

Track the products you run and VulnTracker tells you when a new CVE affects them — with what is known about fixing it, and nothing about the rest.

Free plan, no card