CVE-2026-116107

Datafeedr Product Sets Plugin AJAX Handlers ajax.php dfrps_ajax_delete_saved_search authorization

MEDIUM
5.4
CVSS Score
Published: October 26, 2026 at 01:45 AM UTC
Updated: October 26, 2026 at 01:41 PM UTC
1 product affected across 1 vendorProduct Sets Plugin

Using Product Sets Plugin by Datafeedr?

Get instant alerts when new vulnerabilities affect Product Sets Plugin - before attackers find them.

Real-time alertsTrack your software stackFree plan available
Severity
MEDIUM5.4
Exploit prediction
EPSS 0.2%

Description

A vulnerability was detected in Datafeedr Product Sets Plugin up to 1.3.24 on WordPress. Affected by this issue is the function dfrps_ajax_delete_saved_search of the file functions/ajax.php of the component AJAX Handlers. The manipulation results in missing authorization. The attack may be launched remotely. The exploit is now public and may be used. Upgrading to version 1.3.25 can resolve this issue. Upgrading the affected component is advised. The vendor was contacted early about this disclosure.

Affected

Our own answer: ranges merged, affected separated from platform-only, with confidence and review flags.

All versions

Remediation

No guide yet

No remediation guidance has been written for this CVE yet. What the record does show:

References (5)

VDB EntryTechnical Description
Source: cverecord
https://vuldb.com/vuln/426175
SignaturePermissions Required
Source: cverecord
https://vuldb.com/vuln/426175/cti
Third Party Advisory
Source: cverecord
https://vuldb.com/cve/CVE-2026-116107
Third Party Advisory
Source: cverecord
https://vuldb.com/submit/1002663

CVSS

5.4MEDIUMVulDB
Vector?

Quick Info

StatusDEFERRED
CWE
CWE-862CWE-863

Get alerted

Stop reading CVE feeds looking for your own stack

Track the products you run and VulnTracker tells you when a new CVE affects them — with what is known about fixing it, and nothing about the rest.

Free plan, no card