CVE-2026-10514

1Panel-dev CordysCRM RequestParamTrimConfig.java cross site scripting

LOW
2.4
CVSS Score
Published: June 1, 2026 at 11:45 PM UTC
Updated: July 22, 2026 at 07:24 PM UTC
1 product affected across 1 vendorCordysCRM

Using CordysCRM by 1Panel-dev?

Get instant alerts when new vulnerabilities affect CordysCRM - before attackers find them.

Real-time alertsTrack your software stackFree plan available
Severity
LOW2.4
Exploit prediction
EPSS 0.3%
SSVC
PoC

Description

A vulnerability has been found in 1Panel-dev CordysCRM up to 1.6.2. This affects an unknown function of the file backend/framework/src/main/java/cn/cordys/config/RequestParamTrimConfig.java. The manipulation leads to cross site scripting. Remote exploitation of the attack is possible. The exploit has been disclosed to the public and may be used. Upgrading to version 1.7.0 mitigates this issue. The identifier of the patch is c87682afa8df79853299f75489c9d333f7bc5fce. It is suggested to upgrade the affected component.

Affected

Our own answer: ranges merged, affected separated from platform-only, with confidence and review flags.

Vendor states this is fixed in 1.7.0 (unaffected)

Remediation

No guide yet

No remediation guidance has been written for this CVE yet. What the record does show:

SSVC — Action Prioritization

SSVCPoCNot automatablePartial impact

SSVC signals action urgency (what to patch first), separate from CVSS which measures severity.

CVSS

2.4LOWVulDB
Vector?

Quick Info

StatusDEFERRED
CWE
CWE-79CWE-94

Get alerted

Stop reading CVE feeds looking for your own stack

Track the products you run and VulnTracker tells you when a new CVE affects them — with what is known about fixing it, and nothing about the rest.

Free plan, no card