CVE-2026-105117

OpenAM before 16.1.3 Email Content Injection via Users REST Self-Service Actions

MEDIUM
6.1
CVSS Score
Published: October 3, 2026 at 12:14 PM UTC
Updated: October 6, 2026 at 03:18 PM UTC
1 product affected across 1 vendorOpenAM

Using OpenAM by OpenIdentityPlatform?

Get instant alerts when new vulnerabilities affect OpenAM - before attackers find them.

Real-time alertsTrack your software stackFree plan available
Severity
MEDIUM6.1
Exploit prediction
EPSS 0.2%
SSVC
No known exploit

Description

OpenAM before 16.1.3 contains an email content injection vulnerability that allows unauthenticated attackers to control notification email wording via the forgotPassword and register actions on /json/{realm}/users. Attackers can supply subject and message fields to send phishing mail from the organisation's configured From address, or abuse register as a relay to arbitrary recipients.

Affected

Our own answer: ranges merged, affected separated from platform-only, with confidence and review flags.

v < 16.1.3
Vendor states this is fixed in 16.1.3 (unaffected)

Remediation

No guide yet

No remediation guidance has been written for this CVE yet. What the record does show:

SSVC — Action Prioritization

SSVCNo known exploitNot automatablePartial impact

SSVC signals action urgency (what to patch first), separate from CVSS which measures severity.

CVSS

6.1MEDIUMVulnCheck
Attack Vector
NETWORK
Complexity
LOW
Privileges
NONE
User Interaction
REQUIRED
Scope
CHANGED
Confidentiality
LOW
Integrity
LOW
Availability
NONE
Vector?

Quick Info

StatusDEFERRED
CWE
CWE-20

Get alerted

Stop reading CVE feeds looking for your own stack

Track the products you run and VulnTracker tells you when a new CVE affects them — with what is known about fixing it, and nothing about the rest.

Free plan, no card