CVE-2026-105114

OpenAM before 16.1.3 Reflected XSS via OAuth2 Authorization Error Page

MEDIUM
6.1
CVSS Score
Published: October 3, 2026 at 12:14 PM UTC
Updated: October 6, 2026 at 05:17 PM UTC
1 product affected across 1 vendorOpenAM

Using OpenAM by OpenIdentityPlatform?

Get instant alerts when new vulnerabilities affect OpenAM - before attackers find them.

Real-time alertsTrack your software stackFree plan available
Severity
MEDIUM6.1
Exploit prediction
EPSS 0.2%
SSVC
No known exploit

Description

OpenAM before 16.1.3 contains a reflected cross-site scripting vulnerability that allows unauthenticated attackers to inject script by supplying crafted parameters rendered unencoded on the OAuth2 authorization error page. Attackers can lure victims to a crafted /oauth2/authorize link with repeated parameters to run JavaScript in the OpenAM origin, acting within existing sessions or redirecting to phishing pages.

Affected

Our own answer: ranges merged, affected separated from platform-only, with confidence and review flags.

v < 16.1.3
Vendor states this is fixed in 16.1.3 (unaffected)

Remediation

No guide yet

No remediation guidance has been written for this CVE yet. What the record does show:

SSVC — Action Prioritization

SSVCNo known exploitNot automatablePartial impact

SSVC signals action urgency (what to patch first), separate from CVSS which measures severity.

CVSS

6.1MEDIUMVulnCheck
Attack Vector
NETWORK
Complexity
LOW
Privileges
NONE
User Interaction
REQUIRED
Scope
CHANGED
Confidentiality
LOW
Integrity
LOW
Availability
NONE
Vector?

Quick Info

StatusDEFERRED
CWE
CWE-79

Get alerted

Stop reading CVE feeds looking for your own stack

Track the products you run and VulnTracker tells you when a new CVE affects them — with what is known about fixing it, and nothing about the rest.

Free plan, no card