CVE-2026-104416

Ghost 4.39.0 before 6.64.0 Invite Token Disclosure via Admin API

HIGH
7.5
CVSS Score
Published: October 2, 2026 at 11:37 AM UTC
Updated: October 6, 2026 at 03:16 AM UTC
2 products affected across 2 vendorsGhostGhost

Using Ghost by TryGhost?

Get instant alerts when new vulnerabilities affect Ghost - before attackers find them.

Real-time alertsTrack your software stackFree plan available
Severity
HIGH7.5
Exploit prediction
EPSS 0.3%
SSVC
No known exploit

Description

Ghost from 4.39.0 before 6.64.0 contains an information disclosure vulnerability in the Admin API that allows staff users to view secret tokens of pending staff invites. Staff users with invite viewing permission can accept pending invites for higher-privileged roles to escalate their privileges.

Affected

Our own answer: ranges merged, affected separated from platform-only, with confidence and review flags.

Ghost· Ghostwordpress-plugin
95%
4.39.0 ≤ v < 6.64.0
Affected range stops below 6.64.0, so it looks safe — our inference, not a vendor statement
4.39.0 ≤ v < 6.64.04.39.0
Vendor states this is fixed in 6.64.0 (unaffected)

Remediation

No guide yet

No remediation guidance has been written for this CVE yet. What the record does show:

SSVC — Action Prioritization

SSVCNo known exploitNot automatableTotal impact

SSVC signals action urgency (what to patch first), separate from CVSS which measures severity.

CVSS

7.5HIGHVulnCheck
Attack Vector
NETWORK
Complexity
HIGH
Privileges
LOW
User Interaction
NONE
Scope
UNCHANGED
Confidentiality
HIGH
Integrity
HIGH
Availability
HIGH
Vector?

Quick Info

StatusDEFERRED
CWE
CWE-203

Get alerted

Stop reading CVE feeds looking for your own stack

Track the products you run and VulnTracker tells you when a new CVE affects them — with what is known about fixing it, and nothing about the rest.

Free plan, no card