CVE-2026-104413

Ghost 5.94.0 before 6.64.0 Stored XSS via Bookmark Card Images

HIGH
7.3
CVSS Score
Published: October 2, 2026 at 11:37 AM UTC
Updated: October 2, 2026 at 05:59 PM UTC
2 products affected across 2 vendorsGhostGhost

Using Ghost by TryGhost?

Get instant alerts when new vulnerabilities affect Ghost - before attackers find them.

Real-time alertsTrack your software stackFree plan available
Severity
HIGH7.3
Exploit prediction
EPSS 0.3%
SSVC
No known exploit

Description

Ghost from 5.94.0 before 6.64.0 contains a stored cross-site scripting vulnerability that allows staff users, including Contributors, to host arbitrary HTML by abusing bookmark card image fetching. Attackers can create bookmark cards that store non-image files from external websites as icons or thumbnails to compromise other staff users' admin sessions.

Affected

Our own answer: ranges merged, affected separated from platform-only, with confidence and review flags.

Ghost· Ghostwordpress-plugin
95%
5.94.0 ≤ v < 6.64.0
Affected range stops below 6.64.0, so it looks safe — our inference, not a vendor statement
5.94.0 ≤ v < 6.64.05.94.0
Vendor states this is fixed in 6.64.0 (unaffected)

Remediation

No guide yet

No remediation guidance has been written for this CVE yet. What the record does show:

SSVC — Action Prioritization

SSVCNo known exploitNot automatableTotal impact

SSVC signals action urgency (what to patch first), separate from CVSS which measures severity.

CVSS

7.3HIGHVulnCheck
Attack Vector
NETWORK
Complexity
LOW
Privileges
LOW
User Interaction
REQUIRED
Scope
UNCHANGED
Confidentiality
HIGH
Integrity
HIGH
Availability
NONE
Vector?

Quick Info

StatusDEFERRED
CWE
CWE-79

Get alerted

Stop reading CVE feeds looking for your own stack

Track the products you run and VulnTracker tells you when a new CVE affects them — with what is known about fixing it, and nothing about the rest.

Free plan, no card