CVE-2026-103292

Ghost 0.5.3 before 6.50.0 Cross-Site Scripting via ghost_head

HIGH
8
CVSS Score
Published: October 1, 2026 at 10:42 AM UTC
Updated: October 1, 2026 at 03:06 PM UTC
2 products affected across 2 vendorsGhostGhost

Using Ghost by TryGhost?

Get instant alerts when new vulnerabilities affect Ghost - before attackers find them.

Real-time alertsTrack your software stackFree plan available
Severity
HIGH8
Exploit prediction
EPSS 0.2%
SSVC
No known exploit

Description

Ghost versions from 0.5.3 through versions prior to 6.50.0 fail to sanitize the data placed in the JSON-LD HTML tag emitted by the {{ghost_head}} helper. An authenticated user with limited privileges can inject unescaped content that is rendered as script in the published page, potentially leading to compromise of a staff user's admin session when that user views the affected page.

Affected

Our own answer: ranges merged, affected separated from platform-only, with confidence and review flags.

Ghost· Ghostwordpress-plugin
95%
0.5.3 ≤ v < 6.50.0
Affected range stops below 6.50.0, so it looks safe — our inference, not a vendor statement
0.5.3 ≤ v < 6.50.00.5.3
Vendor states this is fixed in 6.50.0 (unaffected)

Remediation

No guide yet

No remediation guidance has been written for this CVE yet. What the record does show:

SSVC — Action Prioritization

SSVCNo known exploitNot automatableTotal impact

SSVC signals action urgency (what to patch first), separate from CVSS which measures severity.

CVSS

8HIGHVulnCheck
Attack Vector
NETWORK
Complexity
LOW
Privileges
LOW
User Interaction
REQUIRED
Scope
UNCHANGED
Confidentiality
HIGH
Integrity
HIGH
Availability
HIGH
Vector?

Quick Info

StatusDEFERRED
CWE
CWE-79

Get alerted

Stop reading CVE feeds looking for your own stack

Track the products you run and VulnTracker tells you when a new CVE affects them — with what is known about fixing it, and nothing about the rest.

Free plan, no card