CVE-2026-103286

Ghost 2.21.0 before 6.56.0 Privilege Escalation via Notifications

HIGH
7.3
CVSS Score
Published: October 1, 2026 at 10:42 AM UTC
Updated: October 1, 2026 at 04:17 PM UTC
2 products affected across 2 vendorsGhostGhost

Using Ghost by TryGhost?

Get instant alerts when new vulnerabilities affect Ghost - before attackers find them.

Real-time alertsTrack your software stackFree plan available
Severity
HIGH7.3
Exploit prediction
EPSS 0.2%
SSVC
No known exploit

Description

Ghost versions from 2.21.0 before 6.56.0 contain a privilege escalation vulnerability in the notifications system that allows low-privilege staff users to escalate to higher-privilege staff roles. Attackers with low-privilege staff access can exploit the notifications system to gain elevated privileges without proper authorization checks.

Affected

Our own answer: ranges merged, affected separated from platform-only, with confidence and review flags.

Ghost· Ghostwordpress-plugin
95%
2.21.0 ≤ v < 6.56.0
Affected range stops below 6.56.0, so it looks safe — our inference, not a vendor statement
2.21.0 ≤ v < 6.56.02.21.0
Vendor states this is fixed in 6.56.0 (unaffected)

Remediation

No guide yet

No remediation guidance has been written for this CVE yet. What the record does show:

SSVC — Action Prioritization

SSVCNo known exploitNot automatableTotal impact

SSVC signals action urgency (what to patch first), separate from CVSS which measures severity.

CVSS

7.3HIGHVulnCheck
Attack Vector
NETWORK
Complexity
LOW
Privileges
LOW
User Interaction
REQUIRED
Scope
UNCHANGED
Confidentiality
HIGH
Integrity
HIGH
Availability
NONE
Vector?

Quick Info

StatusDEFERRED
CWE
CWE-266

Get alerted

Stop reading CVE feeds looking for your own stack

Track the products you run and VulnTracker tells you when a new CVE affects them — with what is known about fixing it, and nothing about the rest.

Free plan, no card