CVE-2026-103285

Ghost 5.19.0 before 6.57.1 Cross-Site Request Forgery

MEDIUM
4.3
CVSS Score
Published: October 1, 2026 at 10:42 AM UTC
Updated: October 1, 2026 at 03:06 PM UTC
2 products affected across 2 vendorsGhostGhost

Using Ghost by TryGhost?

Get instant alerts when new vulnerabilities affect Ghost - before attackers find them.

Real-time alertsTrack your software stackFree plan available
Severity
MEDIUM4.3
Exploit prediction
EPSS 0.1%
SSVC
No known exploit

Description

Ghost versions from 5.19.0 before 6.57.1 contain a cross-site request forgery vulnerability in the post feedback functionality that allows attackers to submit feedback on behalf of logged-in users. Attackers can craft a malicious link to the feedback page that automatically submits feedback when visited by authenticated members without their knowledge or consent.

Affected

Our own answer: ranges merged, affected separated from platform-only, with confidence and review flags.

Ghost· Ghostwordpress-plugin
95%
5.19.0 ≤ v < 6.57.1
Affected range stops below 6.57.1, so it looks safe — our inference, not a vendor statement
5.19.0 ≤ v < 6.57.15.19.0
Vendor states this is fixed in 6.57.1 (unaffected)

Remediation

No guide yet

No remediation guidance has been written for this CVE yet. What the record does show:

SSVC — Action Prioritization

SSVCNo known exploitNot automatablePartial impact

SSVC signals action urgency (what to patch first), separate from CVSS which measures severity.

CVSS

4.3MEDIUMVulnCheck
Attack Vector
NETWORK
Complexity
LOW
Privileges
NONE
User Interaction
REQUIRED
Scope
UNCHANGED
Confidentiality
NONE
Integrity
LOW
Availability
NONE
Vector?

Quick Info

StatusDEFERRED
CWE
CWE-352

Get alerted

Stop reading CVE feeds looking for your own stack

Track the products you run and VulnTracker tells you when a new CVE affects them — with what is known about fixing it, and nothing about the rest.

Free plan, no card