CVE-2025-5934

Netgear EX3700 mtd sub_41619C stack-based overflow

HIGH
8.8
CVSS Score
Published: June 10, 2025 at 03:31 AM UTC
Updated: June 17, 2026 at 09:49 AM UTC
2 products affected across 1 vendorEX3700 FirmwareEx3700

Using EX3700 by Netgear?

Get instant alerts when new vulnerabilities affect EX3700 - before attackers find them.

Real-time alertsTrack your software stackFree plan available
Severity
HIGH8.8
Exploit prediction
EPSS 1%
SSVC
PoC

Description

A vulnerability was found in Netgear EX3700 up to 1.0.0.88. It has been classified as critical. Affected is the function sub_41619C of the file /mtd. The manipulation leads to stack-based buffer overflow. It is possible to launch the attack remotely. The exploit has been disclosed to the public and may be used. Upgrading to version 1.0.0.98 is able to address this issue. It is recommended to upgrade the affected component. This vulnerability only affects products that are no longer supported by the maintainer.

Remediation

No guide yet

No remediation guidance has been written for this CVE yet, and no fixed version or vendor advisory is recorded against it.

SSVC — Action Prioritization

SSVCPoCNot automatableTotal impact

SSVC signals action urgency (what to patch first), separate from CVSS which measures severity.

CVSS

8.8HIGHVulDB
Vector?

Quick Info

StatusANALYZED
CWE
CWE-119CWE-121CWE-787

Get alerted

Stop reading CVE feeds looking for your own stack

Track the products you run and VulnTracker tells you when a new CVE affects them — with what is known about fixing it, and nothing about the rest.

Free plan, no card