CVE-2025-4971

Broadcom Automic Automation Agent Unix privilege escalation

HIGH
8.5
CVSS Score
Published: May 19, 2025 at 11:42 PM UTC
Updated: June 17, 2026 at 09:34 AM UTC
1 product affected across 1 vendorCa Automic Automation

Using Automic Automation by Broadcom?

Get instant alerts when new vulnerabilities affect Automic Automation - before attackers find them.

Real-time alertsTrack your software stackFree plan available
Severity
HIGH8.5
Exploit prediction
EPSS 0.6%
SSVC
No known exploit

Description

Broadcom Automic Automation Agent Unix versions < 24.3.0 HF4 and < 21.0.13 HF1 allow low privileged users who have execution rights on the agent executable to escalate their privileges.

Affected

Our own answer: ranges merged, affected separated from platform-only, with confidence and review flags.

v < 24.3.0
Affected range stops below 24.3.0, so it looks safe — our inference, not a vendor statement
Vendor states this is fixed in 24.3.0 HF4 or later, and 21.0.13 HF1 or later (unaffected)

Remediation

No guide yet

No remediation guidance has been written for this CVE yet, and no fixed version or vendor advisory is recorded against it.

SSVC — Action Prioritization

SSVCNo known exploitNot automatableTotal impact

SSVC signals action urgency (what to patch first), separate from CVSS which measures severity.

CVSS

8.5HIGHca
Vector?

Quick Info

StatusDEFERRED
CWE
CWE-426

Get alerted

Stop reading CVE feeds looking for your own stack

Track the products you run and VulnTracker tells you when a new CVE affects them — with what is known about fixing it, and nothing about the rest.

Free plan, no card