CVE-2025-27412

REDAXO allows Authenticated Reflected Cross Site Scripting - packages installation

MEDIUM
6.1
CVSS Score
Published: March 5, 2025 at 03:53 PM UTC
Updated: June 17, 2026 at 09:03 AM UTC
1 product affected across 1 vendorRedaxo

Using redaxo by redaxo?

Get instant alerts when new vulnerabilities affect redaxo - before attackers find them.

Real-time alertsTrack your software stackFree plan available
Severity
MEDIUM6.1
Exploit prediction
EPSS 0.3%
SSVC
PoC

Description

REDAXO is a PHP-based CMS. In Redaxo from 5.0.0 through 5.18.2, the rex-api-result parameter is vulnerable to Reflected cross-site scripting (XSS) on the page of AddOns. This vulnerability is fixed in 5.18.3.

Affected

Our own answer: ranges merged, affected separated from platform-only, with confidence and review flags.

v < 5.18.35.0 ≤ v < 5.18.3
Affected range stops below 5.18.3, so it looks safe — our inference, not a vendor statement

Remediation

No guide yet

No remediation guidance has been written for this CVE yet. What the record does show:

References (1)

SSVC — Action Prioritization

SSVCPoCNot automatablePartial impact

SSVC signals action urgency (what to patch first), separate from CVSS which measures severity.

CVSS

6.1MEDIUMGitHub_M
Attack Vector
NETWORK
Complexity
LOW
Privileges
NONE
User Interaction
REQUIRED
Scope
CHANGED
Confidentiality
LOW
Integrity
LOW
Availability
NONE
Vector?

Quick Info

StatusANALYZED
CWE
CWE-79

Get alerted

Stop reading CVE feeds looking for your own stack

Track the products you run and VulnTracker tells you when a new CVE affects them — with what is known about fixing it, and nothing about the rest.

Free plan, no card