CVE-2025-22157

HIGH
8.8
CVSS Score
Published: May 20, 2025 at 06:00 PM UTC
Updated: June 17, 2026 at 08:45 AM UTC
4 products affected across 1 vendorJira ServerJira Data CenterJira Service Management

Using Jira Core Data Center by Atlassian?

Get instant alerts when new vulnerabilities affect Jira Core Data Center - before attackers find them.

Real-time alertsTrack your software stackFree plan available
Severity
HIGH8.8
Exploit prediction
EPSS 0.7%
SSVC
No known exploit

Description

This High severity PrivEsc (Privilege Escalation) vulnerability was introduced in versions: 9.12.0, 10.3.0, 10.4.0, and 10.5.0 of Jira Core Data Center and Server 5.12.0, 10.3.0, 10.4.0, and 10.5.0 of Jira Service Management Data Center and Server This PrivEsc (Privilege Escalation) vulnerability, with a CVSS Score of 7.2, allows an attacker to perform actions as a higher-privileged user. Atlassian recommends that Jira Core Data Center and Server and Jira Service Management Data Center and Server customers upgrade to latest version, if you are unable to do so, upgrade your instance to one of the specified supported fixed versions: Jira Core Data Center and Server 9.12: Upgrade to a release greater than or equal to 9.12.20 Jira Service Management Data Center and Server 5.12: Upgrade to a release greater than or equal to 5.12.20 Jira Core Data Center 10.3: Upgrade to a release greater than or equal to 10.3.5 Jira Service Management Data Center 10.3: Upgrade to a release greater than or equal to 10.3.5 Jira Core Data Center 10.4: Upgrade to a release greater than or equal to 10.6.0 Jira Service Management Data Center 10.4: Upgrade to a release greater than or equal to 10.6.0 Jira Core Data Center 10.5: Upgrade to a release greater than or equal to 10.5.1 Jira Service Management Data Center 10.5: Upgrade to a release greater than or equal to 10.5.1 See the release notes. You can download the latest version of Jira Core Data Center and Jira Service Management Data Center from the download center. This vulnerability was reported via our Atlassian (Internal) program.

Affected

Our own answer: ranges merged, affected separated from platform-only, with confidence and review flags.

95%
10.3.0 ≤ v ≤ 10.3.410.4.0 ≤ v ≤ 10.4.19.12.0 ≤ v ≤ 9.12.1910.5.0
10.3.0 ≤ v ≤ 10.3.410.3.0 ≤ v < 10.3.510.4.0 ≤ v ≤ 10.4.110.4.0 ≤ v < 10.5.15.12.0 ≤ v < 5.12.209.12.0 ≤ v ≤ 9.12.199.12.0 ≤ v < 9.12.2010.5.0
Affected range stops below 10.3.5, so it looks safe — our inference, not a vendor statement
Vendor states this is fixed in 10.3.5 to 10.3.6 (unaffected)
Vendor states this is fixed in 10.5.1 (unaffected)
Vendor states this is fixed in 10.6.0 (unaffected)
Affected range stops below 5.12.20, so it looks safe — our inference, not a vendor statement
Affected range stops below 9.12.20, so it looks safe — our inference, not a vendor statement
Vendor states this is fixed in 9.12.22 to 9.12.23 (unaffected)
95%
10.3.0 ≤ v < 10.3.510.4.0 ≤ v < 10.5.19.12.0 ≤ v ≤ 9.12.199.12.0 ≤ v < 9.12.20
Affected range stops below 10.3.5, so it looks safe — our inference, not a vendor statement
Affected range stops below 10.5.1, so it looks safe — our inference, not a vendor statement
Affected range stops below 9.12.20, so it looks safe — our inference, not a vendor statement
Vendor states this is fixed in 9.12.22 to 9.12.23 (unaffected)
10.3.0 ≤ v ≤ 10.3.410.4.0 ≤ v ≤ 10.4.15.12.0 ≤ v ≤ 5.12.1910.5.0
Vendor states this is fixed in 10.3.5 to 10.3.6 (unaffected)
Vendor states this is fixed in 10.5.1 (unaffected)
Vendor states this is fixed in 10.6.0 (unaffected)
Vendor states this is fixed in 5.12.22 to 5.12.23 (unaffected)

Remediation

No guide yet

No remediation guidance has been written for this CVE yet. What the record does show:

SSVC — Action Prioritization

SSVCNo known exploitNot automatableTotal impact

SSVC signals action urgency (what to patch first), separate from CVSS which measures severity.

CVSS

Attack Vector
NETWORK
Complexity
LOW
Privileges
LOW
User Interaction
NONE
Scope
UNCHANGED
Confidentiality
HIGH
Integrity
HIGH
Availability
HIGH
Vector?

Quick Info

StatusANALYZED
CWE
CWE-284

Get alerted

Stop reading CVE feeds looking for your own stack

Track the products you run and VulnTracker tells you when a new CVE affects them — with what is known about fixing it, and nothing about the rest.

Free plan, no card