CVE-2024-52393

WordPress Podlove Podcast Publisher plugin <= 4.1.15 - Admin+ Remote Code Execution (RCE) vulnerability

HIGH
7.2
CVSS Score
Published: November 14, 2024 at 05:23 PM UTC
Updated: June 17, 2026 at 08:07 AM UTC
2 products affected across 2 vendorsPodlove Podcast PublisherPodlove Podcast Publisher

Using Podlove Podcast Publisher by Podlove?

Get instant alerts when new vulnerabilities affect Podlove Podcast Publisher - before attackers find them.

Real-time alertsTrack your software stackFree plan available
Severity
HIGH7.2
Exploit prediction
EPSS 0.5%
SSVC
No known exploit

Description

Improper Neutralization of Special Elements Used in a Template Engine vulnerability in Podlove Podlove Podcast Publisher.This issue affects Podlove Podcast Publisher: from n/a through 4.1.15.

Affected

Our own answer: ranges merged, affected separated from platform-only, with confidence and review flags.

v ≤ 4.1.154.1.17
Vendor states this is fixed in 4.1.17 (unaffected)
v ≤ 4.1.15

Remediation

No guide yet

No remediation guidance has been written for this CVE yet, and no fixed version or vendor advisory is recorded against it.

SSVC — Action Prioritization

SSVCNo known exploitNot automatableTotal impact

SSVC signals action urgency (what to patch first), separate from CVSS which measures severity.

CVSS

Attack Vector
NETWORK
Complexity
LOW
Privileges
HIGH
User Interaction
NONE
Scope
UNCHANGED
Confidentiality
HIGH
Integrity
HIGH
Availability
HIGH
Vector?

Quick Info

StatusMODIFIED
CWE
CWE-1336CWE-94CWE-82

Get alerted

Stop reading CVE feeds looking for your own stack

Track the products you run and VulnTracker tells you when a new CVE affects them — with what is known about fixing it, and nothing about the rest.

Free plan, no card