CVE-2024-35655

WordPress Brave – Interactive Content plugin <= 0.6.9 - Cross Site Scripting (XSS) vulnerability

MEDIUM
4.8
CVSS Score
Published: June 4, 2024 at 01:57 PM UTC
Updated: June 17, 2026 at 07:35 AM UTC
3 products affected across 2 vendorsBraveBraveBrave Popup Builder

Using Brave Popup Builder by Brave?

Get instant alerts when new vulnerabilities affect Brave Popup Builder - before attackers find them.

Real-time alertsTrack your software stackFree plan available
Severity
MEDIUM4.8
Exploit prediction
EPSS 0.3%
SSVC
No known exploit

Description

Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in Brave Brave Popup Builder allows Stored XSS.This issue affects Brave Popup Builder: from n/a through 0.6.9.

Affected

Our own answer: ranges merged, affected separated from platform-only, with confidence and review flags.

v ≤ 0.6.9
Brave· Bravewordpress-plugin
60%
v ≤ 0.6.9
v ≤ 0.6.9
Vendor states this is fixed in 7.0.0 (unaffected)

Remediation

No guide yet

No remediation guidance has been written for this CVE yet, and no fixed version or vendor advisory is recorded against it.

SSVC — Action Prioritization

SSVCNo known exploitNot automatablePartial impact

SSVC signals action urgency (what to patch first), separate from CVSS which measures severity.

CVSS

Attack Vector
NETWORK
Complexity
LOW
Privileges
HIGH
User Interaction
REQUIRED
Scope
CHANGED
Confidentiality
LOW
Integrity
LOW
Availability
NONE
Vector?

Quick Info

StatusMODIFIED
CWE
CWE-79

Get alerted

Stop reading CVE feeds looking for your own stack

Track the products you run and VulnTracker tells you when a new CVE affects them — with what is known about fixing it, and nothing about the rest.

Free plan, no card