CVE-2024-29206

LOW
2.2
CVSS Score
Published: May 7, 2024 at 04:40 PM UTC
Updated: June 17, 2026 at 07:22 AM UTC
8 products affected across 1 vendorUniFi Connect Display CastUniFi Connect EV Station ProUniFi Connect Display

Using UniFi Connect EV Station by Ubiquiti Inc?

Get instant alerts when new vulnerabilities affect UniFi Connect EV Station - before attackers find them.

Real-time alertsTrack your software stackFree plan available
Severity
LOW2.2
Exploit prediction
EPSS 0.4%
SSVC
No known exploit

Description

An Improper Access Control could allow a malicious actor authenticated in the API to enable Android Debug Bridge (ADB) and make unsupported changes to the system. Affected Products: UniFi Connect EV Station (Version 1.1.18 and earlier) UniFi Connect EV Station Pro (Version 1.1.18 and earlier) UniFi Access G2 Reader Pro (Version 1.2.172 and earlier) UniFi Access Reader Pro (Version 2.7.238 and earlier) UniFi Access Intercom (Version 1.0.66 and earlier) UniFi Access Intercom Viewer (Version 1.0.5 and earlier) UniFi Connect Display (Version 1.9.324 and earlier) UniFi Connect Display Cast (Version 1.6.225 and earlier) Mitigation: Update UniFi Connect Application to Version 3.10.7 or later. Update UniFi Connect EV Station to Version 1.2.15 or later. Update UniFi Connect EV Station Pro to Version 1.2.15 or later. Update UniFi Access G2 Reader Pro Version 1.3.37 or later. Update UniFi Access Reader Pro Version 2.8.19 or later. Update UniFi Access Intercom Version 1.1.32 or later. Update UniFi Access Intercom Viewer Version 1.1.6 or later. Update UniFi Connect Display to Version 1.11.348 or later. Update UniFi Connect Display Cast to Version 1.8.255 or later.

Affected

Our own answer: ranges merged, affected separated from platform-only, with confidence and review flags.

v < 1.11.3481.11.348
Affected range stops below 1.11.348, so it looks safe — our inference, not a vendor statement
v < 1.8.2551.8.255
Affected range stops below 1.8.255, so it looks safe — our inference, not a vendor statement
v < 1.2.151.2.15
Affected range stops below 1.2.15, so it looks safe — our inference, not a vendor statement
v < 1.2.151.2.151.2.15.0
Affected range stops below 1.2.15, so it looks safe — our inference, not a vendor statement
v < 1.3.371.3.37
Affected range stops below 1.3.37, so it looks safe — our inference, not a vendor statement
v < 1.1.321.1.32
Affected range stops below 1.1.32, so it looks safe — our inference, not a vendor statement
v < 1.1.61.1.6
Affected range stops below 1.1.6, so it looks safe — our inference, not a vendor statement
v < 2.8.192.8.19
Affected range stops below 2.8.19, so it looks safe — our inference, not a vendor statement

Remediation

No guide yet

No remediation guidance has been written for this CVE yet, and no fixed version or vendor advisory is recorded against it.

SSVC — Action Prioritization

SSVCNo known exploitNot automatablePartial impact

SSVC signals action urgency (what to patch first), separate from CVSS which measures severity.

CVSS

2.2LOWhackerone
Vector?

Quick Info

StatusDEFERRED
CWE
CWE-284

Get alerted

Stop reading CVE feeds looking for your own stack

Track the products you run and VulnTracker tells you when a new CVE affects them — with what is known about fixing it, and nothing about the rest.

Free plan, no card