CVE-2024-28971

MEDIUM
4.9
CVSS Score
Published: May 8, 2024 at 03:37 PM UTC
Updated: June 17, 2026 at 07:22 AM UTC
2 products affected across 1 vendorOpenmanage Enterprise Update ManagerUpdate Manager Plugin

Using Update Manager Plugin by Dell?

Get instant alerts when new vulnerabilities affect Update Manager Plugin - before attackers find them.

Real-time alertsTrack your software stackFree plan available
Severity
MEDIUM4.9
Exploit prediction
EPSS 0.3%
SSVC
No known exploit

Description

Dell Update Manager Plugin, versions 1.4.0 through 1.5.0, contains a Plain-text Password Storage Vulnerability in Log file. A remote high privileged attacker could potentially exploit this vulnerability, leading to the disclosure of certain user credentials. The attacker may be able to use the exposed credentials to access the vulnerable application with privileges of the compromised account.

Affected

Our own answer: ranges merged, affected separated from platform-only, with confidence and review flags.

1.4.0 ≤ v < 1.5.1
Affected range stops below 1.5.1, so it looks safe — our inference, not a vendor statement
1.4.0 ≤ v ≤ 1.5.01.4.0

Remediation

No guide yet

No remediation guidance has been written for this CVE yet. What the record does show:

SSVC — Action Prioritization

SSVCNo known exploitNot automatablePartial impact

SSVC signals action urgency (what to patch first), separate from CVSS which measures severity.

CVSS

Attack Vector
NETWORK
Complexity
LOW
Privileges
HIGH
User Interaction
NONE
Scope
UNCHANGED
Confidentiality
HIGH
Integrity
NONE
Availability
NONE
Vector?

Quick Info

StatusANALYZED
CWE
CWE-256CWE-522

Get alerted

Stop reading CVE feeds looking for your own stack

Track the products you run and VulnTracker tells you when a new CVE affects them — with what is known about fixing it, and nothing about the rest.

Free plan, no card