CVE-2024-10792

Easiest Funnel Builder For WordPress & WooCommerce by WPFunnels <= 3.5.5 - Reflected Cross-Site Scripting

MEDIUM
6.1
CVSS Score
Published: November 21, 2024 at 09:32 AM UTC
Updated: June 17, 2026 at 06:56 AM UTC
1 product affected across 1 vendorWPFunnels

Using Easiest Funnel Builder For WordPress & WooCommerce by WPFunnels by getwpfunnels?

Get instant alerts when new vulnerabilities affect Easiest Funnel Builder For WordPress & WooCommerce by WPFunnels - before attackers find them.

Real-time alertsTrack your software stackFree plan available
Severity
MEDIUM6.1
Exploit prediction
EPSS 0.6%
SSVC
No known exploit

Description

The Easiest Funnel Builder For WordPress & WooCommerce by WPFunnels plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the 'post_id' parameter in all versions up to, and including, 3.5.5 due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated attackers to inject arbitrary web scripts in pages that execute if they can successfully trick a user into performing an action such as clicking on a link. This was partially patched in 3.5.4 and fully patched in 3.5.5.

Affected

Our own answer: ranges merged, affected separated from platform-only, with confidence and review flags.

WPFunnels· Getwpfunnelswordpress-plugin
60%
v ≤ 3.5.5

Remediation

No guide yet

No remediation guidance has been written for this CVE yet, and no fixed version or vendor advisory is recorded against it.

SSVC — Action Prioritization

SSVCNo known exploitNot automatablePartial impact

SSVC signals action urgency (what to patch first), separate from CVSS which measures severity.

CVSS

6.1MEDIUMWordfence
Vector?

Quick Info

StatusDEFERRED
CWE
CWE-79

Get alerted

Stop reading CVE feeds looking for your own stack

Track the products you run and VulnTracker tells you when a new CVE affects them — with what is known about fixing it, and nothing about the rest.

Free plan, no card