CVE-2023-47635

Decidim vulnerable to possible CSRF attack at questionnaire templates preview

MEDIUM
5.7
CVSS Score
Published: February 20, 2024 at 04:45 PM UTC
Updated: June 17, 2026 at 06:33 AM UTC
1 product affected across 1 vendorDecidim

Using decidim by decidim?

Get instant alerts when new vulnerabilities affect decidim - before attackers find them.

Real-time alertsTrack your software stackFree plan available
Severity
MEDIUM5.7
Exploit prediction
EPSS 0.3%
SSVC
No known exploit

Description

Decidim is a participatory democracy framework. Starting in version 0.23.0 and prior to versions 0.27.5 and 0.28.0, the CSRF authenticity token check is disabled for the questionnaire templates preview. The issue does not imply a serious security thread as you need to have access also to the session cookie in order to see this resource. This URL does not allow modifying the resource but it may allow attackers to gain access to information which was not meant to be public. The issue is fixed in version 0.27.5 and 0.28.0. As a workaround, disable the templates functionality or remove all available templates.

Affected

Our own answer: ranges merged, affected separated from platform-only, with confidence and review flags.

v < 0.27.50.23.0 ≤ v < 0.27.50.23.0
Affected range stops below 0.27.5, so it looks safe — our inference, not a vendor statement

SSVC — Action Prioritization

SSVCNo known exploitNot automatablePartial impact

SSVC signals action urgency (what to patch first), separate from CVSS which measures severity.

CVSS

Attack Vector
NETWORK
Complexity
LOW
Privileges
LOW
User Interaction
REQUIRED
Scope
UNCHANGED
Confidentiality
HIGH
Integrity
NONE
Availability
NONE
Vector?

Quick Info

StatusANALYZED
CWE
CWE-918CWE-352

Get alerted

Stop reading CVE feeds looking for your own stack

Track the products you run and VulnTracker tells you when a new CVE affects them — with what is known about fixing it, and nothing about the rest.

Free plan, no card