CVE-2023-46722

Pimcore Admin Classic Bundle Cross-site Scripting (XSS) in PDF previews

MEDIUM
6.1
CVSS Score
Published: October 31, 2023 at 03:36 PM UTC
Updated: June 17, 2026 at 06:31 AM UTC
1 product affected across 1 vendorAdmin Classic Bundle

Using admin-ui-classic-bundle by pimcore?

Get instant alerts when new vulnerabilities affect admin-ui-classic-bundle - before attackers find them.

Real-time alertsTrack your software stackFree plan available
Severity
MEDIUM6.1
Exploit prediction
EPSS 0.5%
SSVC
No known exploit

Description

The Pimcore Admin Classic Bundle provides a backend UI for Pimcore. Prior to version 1.2.0, a cross-site scripting vulnerability has the potential to steal a user's cookie and gain unauthorized access to that user's account through the stolen cookie or redirect users to other malicious sites. Users should upgrade to version 1.2.0 to receive a patch or, as a workaround, apply the patch manually.

Affected

Our own answer: ranges merged, affected separated from platform-only, with confidence and review flags.

v < 1.2.0
Affected range stops below 1.2.0, so it looks safe — our inference, not a vendor statement

SSVC — Action Prioritization

SSVCNo known exploitNot automatablePartial impact

SSVC signals action urgency (what to patch first), separate from CVSS which measures severity.

CVSS

6.1MEDIUMGitHub_M
Attack Vector
NETWORK
Complexity
LOW
Privileges
NONE
User Interaction
REQUIRED
Scope
CHANGED
Confidentiality
LOW
Integrity
LOW
Availability
NONE
Vector?

Quick Info

StatusMODIFIED
CWE
CWE-79CWE-80

Get alerted

Stop reading CVE feeds looking for your own stack

Track the products you run and VulnTracker tells you when a new CVE affects them — with what is known about fixing it, and nothing about the rest.

Free plan, no card