CVE-2023-34029

WordPress Disable WordPress Update Notifications Plugin <= 2.3.3 is vulnerable to Cross Site Request Forgery (CSRF)

MEDIUM
6.5
CVSS Score
Published: July 11, 2023 at 12:25 PM UTC
Updated: June 17, 2026 at 06:02 AM UTC
2 products affected across 2 vendorsDisable WordPress Update Notifications and Auto Update Email NotificationsDisable WordPress Update Notifications and auto-update Email Notifications

Using Disable WordPress Update Notifications and auto-update Email Notifications by Prem Tiwari?

Get instant alerts when new vulnerabilities affect Disable WordPress Update Notifications and auto-update Email Notifications - before attackers find them.

Real-time alertsTrack your software stackFree plan available
Severity
MEDIUM6.5
Exploit prediction
EPSS 0.2%
SSVC
No known exploit

Description

Cross-Site Request Forgery (CSRF) vulnerability in Prem Tiwari Disable WordPress Update Notifications and auto-update Email Notifications plugin <= 2.3.3 versions.

Affected

Remediation

No guide yet

No remediation guidance has been written for this CVE yet, and no fixed version or vendor advisory is recorded against it.

SSVC — Action Prioritization

SSVCNo known exploitNot automatablePartial impact

SSVC signals action urgency (what to patch first), separate from CVSS which measures severity.

CVSS

Attack Vector
NETWORK
Complexity
LOW
Privileges
NONE
User Interaction
REQUIRED
Scope
UNCHANGED
Confidentiality
NONE
Integrity
HIGH
Availability
NONE
Vector?

Quick Info

StatusMODIFIED
CWE
CWE-352

Get alerted

Stop reading CVE feeds looking for your own stack

Track the products you run and VulnTracker tells you when a new CVE affects them — with what is known about fixing it, and nothing about the rest.

Free plan, no card