CVE-2023-3204

Materialis <= 1.1.24 - Missing Authorization to Limited Arbitrary Options Update

MEDIUM
6.5
CVSS Score
Published: June 20, 2024 at 02:08 AM UTC
Updated: June 17, 2026 at 06:13 AM UTC
1 product affected across 1 vendorMaterialis

Using Materialis by extendthemes?

Get instant alerts when new vulnerabilities affect Materialis - before attackers find them.

Real-time alertsTrack your software stackFree plan available
Severity
MEDIUM6.5
Exploit prediction
EPSS 0.4%
SSVC
No known exploit

Description

The Materialis theme for WordPress is vulnerable to limited arbitrary options updates in versions up to, and including, 1.1.24. This is due to missing authorization checks on the companion_disable_popup() function called via an AJAX action. This makes it possible for authenticated attackers, with minimal permissions such as subscribers, to modify any option on the site to a numerical value.

Affected

Our own answer: ranges merged, affected separated from platform-only, with confidence and review flags.

95%
v ≤ 1.1.24v < 1.1.30
Affected range stops below 1.1.30, so it looks safe — our inference, not a vendor statement

Remediation

No guide yet

No remediation guidance has been written for this CVE yet. What the record does show:

SSVC — Action Prioritization

SSVCNo known exploitNot automatablePartial impact

SSVC signals action urgency (what to patch first), separate from CVSS which measures severity.

CVSS

6.5MEDIUMWordfence
Vector?

Quick Info

StatusMODIFIED
CWE
CWE-862

Get alerted

Stop reading CVE feeds looking for your own stack

Track the products you run and VulnTracker tells you when a new CVE affects them — with what is known about fixing it, and nothing about the rest.

Free plan, no card