CVE-2023-28665

MEDIUM
5.4
CVSS Score
Published: March 22, 2023 at 12:00 AM UTC
Updated: October 23, 2026 at 11:10 PM UTC
1 product affected across 1 vendorBulk Price Update for Woocommerce

Using Woo Bulk Price Update WordPress Plugin by N/A?

Get instant alerts when new vulnerabilities affect Woo Bulk Price Update WordPress Plugin - before attackers find them.

Real-time alertsTrack your software stackFree plan available
Severity
MEDIUM5.4
Exploit prediction
EPSS 0.9%
SSVC
PoC

Description

The Woo Bulk Price Update WordPress plugin, in versions < 2.2.2, is affected by a reflected cross-site scripting vulnerability in the 'page' parameter to the techno_get_products action, which can only be triggered by an authenticated user.

Affected

Our own answer: ranges merged, affected separated from platform-only, with confidence and review flags.

v < 2.2.2
Affected range stops below 2.2.2, so it looks safe — our inference, not a vendor statement

Remediation

No guide yet

No remediation guidance has been written for this CVE yet, and no fixed version or vendor advisory is recorded against it.

References (1)

SSVC — Action Prioritization

SSVCPoCNot automatablePartial impact

SSVC signals action urgency (what to patch first), separate from CVSS which measures severity.

CVSS

5.4MEDIUMCISA-ADP
Attack Vector
NETWORK
Complexity
LOW
Privileges
LOW
User Interaction
REQUIRED
Scope
CHANGED
Confidentiality
LOW
Integrity
LOW
Availability
NONE
Vector?

Quick Info

StatusMODIFIED
CWE
CWE-79

Get alerted

Stop reading CVE feeds looking for your own stack

Track the products you run and VulnTracker tells you when a new CVE affects them — with what is known about fixing it, and nothing about the rest.

Free plan, no card