CVE-2022-4944

kalcaddle KodExplorer cross-site request forgery

HIGH
8.8
CVSS Score
Published: April 22, 2023 at 06:00 PM UTC
Updated: June 17, 2026 at 05:22 AM UTC
2 products affected across 2 vendorsKodExplorerKodExplorer

Using KodExplorer by kalcaddle?

Get instant alerts when new vulnerabilities affect KodExplorer - before attackers find them.

Real-time alertsTrack your software stackFree plan available
Severity
HIGH8.8
Exploit prediction
EPSS 3%

Description

A vulnerability, which was classified as problematic, has been found in kalcaddle KodExplorer up to 4.49. Affected by this issue is some unknown functionality. The manipulation leads to cross-site request forgery. The attack may be launched remotely. The exploit has been disclosed to the public and may be used. Upgrading to version 4.50 is able to address this issue. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-227000.

Affected

Remediation

No guide yet

No remediation guidance has been written for this CVE yet. What the record does show:

References (5)

CVSS

Attack Vector
NETWORK
Complexity
LOW
Privileges
NONE
User Interaction
REQUIRED
Scope
UNCHANGED
Confidentiality
HIGH
Integrity
HIGH
Availability
HIGH
Vector?

Quick Info

StatusMODIFIED
CWE
CWE-352

Get alerted

Stop reading CVE feeds looking for your own stack

Track the products you run and VulnTracker tells you when a new CVE affects them — with what is known about fixing it, and nothing about the rest.

Free plan, no card