CVE-2022-48618

HIGH
7
CVSS Score
Published: January 9, 2024 at 05:58 PM UTC
Updated: June 17, 2026 at 05:15 AM UTC
5 products affected across 1 vendormacOSiPhone OSiPadOS

Using tvOS by Apple?

Get instant alerts when new vulnerabilities affect tvOS - before attackers find them.

Real-time alertsTrack your software stackFree plan available
Severity
HIGH7
Exploitation
CISA KEV
Exploit prediction
EPSS 0.5%
SSVC
Active

Actively Exploited

CISA Known Exploited Vulnerabilities (KEV) Catalog

EPSS Score0.5%

EPSS (Exploit Prediction Scoring System) estimates a 0.5% chance this CVE is exploited in the wild within the next 30 days — higher than 42% of all CVEs. It complements CVSS: a high EPSS on a mid-severity CVE can still be urgent.

Apple iOS, iPadOS, macOS, tvOS, and watchOS contain a time-of-check/time-of-use (TOCTOU) memory corruption vulnerability that allows an attacker with read and write capabilities to bypass Pointer Authentication.

Required Action
Apply mitigations per vendor instructions or discontinue use of the product if mitigations are unavailable.
Ransomware Use
Unknown
Added to KEV
Jan 31, 2024
Remediation Due
Feb 21, 2024
979 days overdue

Description

The issue was addressed with improved checks. This issue is fixed in macOS Ventura 13.1, watchOS 9.2, iOS 16.2 and iPadOS 16.2, tvOS 16.2. An attacker with arbitrary read and write capability may be able to bypass Pointer Authentication. Apple is aware of a report that this issue may have been exploited against versions of iOS released before iOS 15.7.1.

Affected

Our own answer: ranges merged, affected separated from platform-only, with confidence and review flags.

v < 16.2
Affected range stops below 16.2, so it looks safe — our inference, not a vendor statement
v < 16.2
Affected range stops below 16.2, so it looks safe — our inference, not a vendor statement
v < 13.113.0 ≤ v < 13.1
Affected range stops below 13.1, so it looks safe — our inference, not a vendor statement
v < 16.2
Affected range stops below 16.2, so it looks safe — our inference, not a vendor statement
v < 16.2v < 9.2
Affected range stops below 16.2, so it looks safe — our inference, not a vendor statement
Affected range stops below 9.2, so it looks safe — our inference, not a vendor statement

Remediation

No guide yet

No remediation guidance has been written for this CVE yet. What the record does show:

References (5)

SSVC — Action Prioritization

SSVCActiveNot automatableTotal impact

SSVC signals action urgency (what to patch first), separate from CVSS which measures severity.

CVSS

7HIGHCISA-ADP
Attack Vector
LOCAL
Complexity
HIGH
Privileges
LOW
User Interaction
NONE
Scope
UNCHANGED
Confidentiality
HIGH
Integrity
HIGH
Availability
HIGH
Vector?

Quick Info

StatusANALYZED
CWE
CWE-367

Get alerted

Stop reading CVE feeds looking for your own stack

Track the products you run and VulnTracker tells you when a new CVE affects them — with what is known about fixing it, and nothing about the rest.

Free plan, no card