CVE-2022-34382

HIGH
7.8
CVSS Score
Published: September 2, 2022 at 05:30 PM UTC
Updated: June 17, 2026 at 04:50 AM UTC
3 products affected across 1 vendorCommand UpdateAlienware UpdateUpdate

Using Dell Command Update (DCU) by Dell?

Get instant alerts when new vulnerabilities affect Dell Command Update (DCU) - before attackers find them.

Real-time alertsTrack your software stackFree plan available
Severity
HIGH7.8
Exploit prediction
EPSS 0.2%

Description

Dell Command Update, Dell Update and Alienware Update versions prior to 4.6.0 contains a Local Privilege Escalation Vulnerability in the custom catalog configuration. A local malicious user may potentially exploit this vulnerability in order to elevate their privileges.

Affected

Our own answer: ranges merged, affected separated from platform-only, with confidence and review flags.

v < 4.6.0
Affected range stops below 4.6.0, so it looks safe — our inference, not a vendor statement
v < 4.6.0
Affected range stops below 4.6.0, so it looks safe — our inference, not a vendor statement
v < 4.6.0
Affected range stops below 4.6.0, so it looks safe — our inference, not a vendor statement

Remediation

No guide yet

No remediation guidance has been written for this CVE yet. What the record does show:

References (1)

x_refsource_MISCPatchVendor Advisory
https://www.dell.com/support/kbdoc/000202198

CVSS

7.8HIGHdell
Attack Vector
LOCAL
Complexity
LOW
Privileges
LOW
User Interaction
NONE
Scope
UNCHANGED
Confidentiality
HIGH
Integrity
HIGH
Availability
HIGH
Vector?

Quick Info

StatusMODIFIED
CWE
NVD-CWE-noinfo

Get alerted

Stop reading CVE feeds looking for your own stack

Track the products you run and VulnTracker tells you when a new CVE affects them — with what is known about fixing it, and nothing about the rest.

Free plan, no card