CVE-2022-29491

HIGH
7.5
CVSS Score
Published: May 5, 2022 at 04:49 PM UTC
Updated: June 17, 2026 at 04:40 AM UTC
4 products affected across 1 vendorBig IP Access Policy ManagerBig IP Application Security ManagerBig IP Local Traffic Manager

Using BIG-IP LTM, Advanced WAF, ASM, and APM by F5?

Get instant alerts when new vulnerabilities affect BIG-IP LTM, Advanced WAF, ASM, and APM - before attackers find them.

Real-time alertsTrack your software stackFree plan available
Severity
HIGH7.5
Exploit prediction
EPSS 0.9%

Description

On F5 BIG-IP LTM, Advanced WAF, ASM, or APM 16.1.x versions prior to 16.1.2.2, 15.1.x versions prior to 15.1.5, 14.1.x versions prior to 14.1.4.6, and all versions of 13.1.x, 12.1.x, and 11.6.x, when a virtual server is configured with HTTP, TCP on one side (client/server), and DTLS on the other (server/client), undisclosed requests can cause the TMM process to terminate. Note: Software versions which have reached End of Technical Support (EoTS) are not evaluated

Affected

Our own answer: ranges merged, affected separated from platform-only, with confidence and review flags.

Affected range stops below 14.1.4.6, so it looks safe — our inference, not a vendor statement
Affected range stops below 15.1.5, so it looks safe — our inference, not a vendor statement
Affected range stops below 16.1.2.2, so it looks safe — our inference, not a vendor statement
Vendor states this is fixed in 17.0.0 (unaffected)
Affected range stops below 14.1.4.6, so it looks safe — our inference, not a vendor statement
Affected range stops below 15.1.5, so it looks safe — our inference, not a vendor statement
Affected range stops below 16.1.2.2, so it looks safe — our inference, not a vendor statement
Vendor states this is fixed in 17.0.0 (unaffected)
Affected range stops below 14.1.4.6, so it looks safe — our inference, not a vendor statement
Affected range stops below 15.1.5, so it looks safe — our inference, not a vendor statement
Affected range stops below 16.1.2.2, so it looks safe — our inference, not a vendor statement
Vendor states this is fixed in 17.0.0 (unaffected)
Affected range stops below 14.1.4.6, so it looks safe — our inference, not a vendor statement
Affected range stops below 15.1.5, so it looks safe — our inference, not a vendor statement
Affected range stops below 16.1.2.2, so it looks safe — our inference, not a vendor statement
Vendor states this is fixed in 17.0.0 (unaffected)

Remediation

No guide yet

No remediation guidance has been written for this CVE yet. What the record does show:

References (1)

CVSS

7.5HIGHf5
Attack Vector
NETWORK
Complexity
LOW
Privileges
NONE
User Interaction
NONE
Scope
UNCHANGED
Confidentiality
NONE
Integrity
NONE
Availability
HIGH
Vector?

Quick Info

StatusMODIFIED
CWE
CWE-476

Get alerted

Stop reading CVE feeds looking for your own stack

Track the products you run and VulnTracker tells you when a new CVE affects them — with what is known about fixing it, and nothing about the rest.

Free plan, no card