CVE-2022-26890

HIGH
7.5
CVSS Score
Published: May 5, 2022 at 04:06 PM UTC
Updated: June 17, 2026 at 04:36 AM UTC
3 products affected across 1 vendorBig IP Access Policy ManagerBig IP Application Security ManagerBig IP Advanced Web Application Firewall

Using BIG-IP Advanced WAF, ASM, and APM by F5?

Get instant alerts when new vulnerabilities affect BIG-IP Advanced WAF, ASM, and APM - before attackers find them.

Real-time alertsTrack your software stackFree plan available
Severity
HIGH7.5
Exploit prediction
EPSS 1.0%

Description

On F5 BIG-IP Advanced WAF, ASM, and APM 16.1.x versions prior to 16.1.2.1, 15.1.x versions prior to 15.1.5, 14.1.x versions prior to 14.1.4.6, and 13.1.x versions prior to 13.1.5, when ASM or Advanced WAF, as well as APM, are configured on a virtual server, the ASM policy is configured with Session Awareness, and the "Use APM Username and Session ID" option is enabled, undisclosed requests can cause the bd process to terminate. Note: Software versions which have reached End of Technical Support (EoTS) are not evaluated

Affected

Our own answer: ranges merged, affected separated from platform-only, with confidence and review flags.

13.1.x ≤ v < 13.1.514.1.x ≤ v < 14.1.4.615.1.x ≤ v < 15.1.516.1.x ≤ v < 16.1.2.113.1.013.1.113.1.313.1.413.1.513.1.x14.1.014.1.214.1.314.1.414.1.x15.1.015.1.115.1.215.1.315.1.415.1.515.1.x16.1.016.1.116.1.216.1.x
Vendor states this is fixed in 11.6.x (unaffected)
Vendor states this is fixed in 12.1.x (unaffected)
Affected range stops below 13.1.5, so it looks safe — our inference, not a vendor statement
Affected range stops below 14.1.4.6, so it looks safe — our inference, not a vendor statement
Affected range stops below 15.1.5, so it looks safe — our inference, not a vendor statement
Affected range stops below 16.1.2.1, so it looks safe — our inference, not a vendor statement
Vendor states this is fixed in 17.0.0 (unaffected)
13.1.x ≤ v < 13.1.514.1.x ≤ v < 14.1.4.615.1.x ≤ v < 15.1.516.1.x ≤ v < 16.1.2.113.1.013.1.113.1.313.1.413.1.513.1.x14.1.014.1.214.1.314.1.414.1.x15.1.015.1.115.1.215.1.315.1.415.1.515.1.x16.1.016.1.116.1.216.1.x
Vendor states this is fixed in 11.6.x (unaffected)
Vendor states this is fixed in 12.1.x (unaffected)
Affected range stops below 13.1.5, so it looks safe — our inference, not a vendor statement
Affected range stops below 14.1.4.6, so it looks safe — our inference, not a vendor statement
Affected range stops below 15.1.5, so it looks safe — our inference, not a vendor statement
Affected range stops below 16.1.2.1, so it looks safe — our inference, not a vendor statement
Vendor states this is fixed in 17.0.0 (unaffected)
13.1.x ≤ v < 13.1.514.1.x ≤ v < 14.1.4.615.1.x ≤ v < 15.1.516.1.x ≤ v < 16.1.2.113.1.013.1.113.1.313.1.413.1.513.1.x14.1.014.1.214.1.314.1.414.1.x15.1.015.1.115.1.215.1.315.1.415.1.515.1.x16.1.016.1.116.1.216.1.x
Vendor states this is fixed in 11.6.x (unaffected)
Vendor states this is fixed in 12.1.x (unaffected)
Affected range stops below 13.1.5, so it looks safe — our inference, not a vendor statement
Affected range stops below 14.1.4.6, so it looks safe — our inference, not a vendor statement
Affected range stops below 15.1.5, so it looks safe — our inference, not a vendor statement
Affected range stops below 16.1.2.1, so it looks safe — our inference, not a vendor statement
Vendor states this is fixed in 17.0.0 (unaffected)

Remediation

No guide yet

No remediation guidance has been written for this CVE yet. What the record does show:

References (1)

CVSS

7.5HIGHf5
Attack Vector
NETWORK
Complexity
LOW
Privileges
NONE
User Interaction
NONE
Scope
UNCHANGED
Confidentiality
NONE
Integrity
NONE
Availability
HIGH
Vector?

Quick Info

StatusMODIFIED
CWE
CWE-670

Get alerted

Stop reading CVE feeds looking for your own stack

Track the products you run and VulnTracker tells you when a new CVE affects them — with what is known about fixing it, and nothing about the rest.

Free plan, no card