CVE-2022-25198

HIGH
8.8
CVSS Score
Published: February 15, 2022 at 04:11 PM UTC
Updated: June 17, 2026 at 04:33 AM UTC
1 product affected across 1 vendorScp Publisher

Using Jenkins SCP publisher Plugin by Jenkins project?

Get instant alerts when new vulnerabilities affect Jenkins SCP publisher Plugin - before attackers find them.

Real-time alertsTrack your software stackFree plan available
Severity
HIGH8.8
Exploit prediction
EPSS 0.5%

Description

A cross-site request forgery (CSRF) vulnerability in Jenkins SCP publisher Plugin 1.8 and earlier allows attackers to connect to an attacker-specified SSH server using attacker-specified credentials.

Affected

Our own answer: ranges merged, affected separated from platform-only, with confidence and review flags.

95%
v ≤ 1.8
Vendor states this is fixed in next of 1.8 (unknown)

Remediation

No guide yet

No remediation guidance has been written for this CVE yet. What the record does show:

References (1)

x_refsource_CONFIRMIssue TrackingPatchVendor Advisory
https://www.jenkins.io/security/advisory/2022-02-15/#SECURITY-2323

CVSS

Attack Vector
NETWORK
Complexity
LOW
Privileges
NONE
User Interaction
REQUIRED
Scope
UNCHANGED
Confidentiality
HIGH
Integrity
HIGH
Availability
HIGH
Vector?

Quick Info

StatusMODIFIED
CWE
CWE-352

Get alerted

Stop reading CVE feeds looking for your own stack

Track the products you run and VulnTracker tells you when a new CVE affects them — with what is known about fixing it, and nothing about the rest.

Free plan, no card