CVE-2022-1208

Ultimate Member <= 2.3.2 - Stored Cross-Site Scripting

MEDIUM
5.4
CVSS Score
Published: June 13, 2022 at 12:43 PM UTC
Updated: June 17, 2026 at 04:22 AM UTC
1 product affected across 1 vendorUltimate Member

Using Ultimate Member – User Profile, Registration, Login, Member Directory, Content Restriction & Membership Plugin by ultimatemember?

Get instant alerts when new vulnerabilities affect Ultimate Member – User Profile, Registration, Login, Member Directory, Content Restriction & Membership Plugin - before attackers find them.

Real-time alertsTrack your software stackFree plan available
Severity
MEDIUM5.4
Exploit prediction
EPSS 0.9%

Description

The Ultimate Member plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the Biography field featured on individual user profile pages due to insufficient input sanitization and output escaping that allows users to encode malicious web scripts with HTML encoding that is reflected back on the page. This affects versions up to, and including, 2.3.2. Please note this issue was only partially fixed in version 2.3.2.

Affected

Our own answer: ranges merged, affected separated from platform-only, with confidence and review flags.

v ≤ 2.3.2

Remediation

No guide yet

No remediation guidance has been written for this CVE yet. What the record does show:

CVSS

Attack Vector
NETWORK
Complexity
LOW
Privileges
LOW
User Interaction
REQUIRED
Scope
CHANGED
Confidentiality
LOW
Integrity
LOW
Availability
NONE
Vector?

Quick Info

StatusMODIFIED
CWE
CWE-79

Get alerted

Stop reading CVE feeds looking for your own stack

Track the products you run and VulnTracker tells you when a new CVE affects them — with what is known about fixing it, and nothing about the rest.

Free plan, no card