CVE-2022-0171

MEDIUM
5.5
CVSS Score
Published: August 26, 2022 at 12:00 AM UTC
Updated: October 14, 2026 at 01:17 PM UTC
4 products affected across 3 vendorsLinux KernelDebian LinuxEnterprise Linux

Using kernel by N/A?

Get instant alerts when new vulnerabilities affect kernel - before attackers find them.

Real-time alertsTrack your software stackFree plan available
Severity
MEDIUM5.5
Exploit prediction
EPSS 0.3%

Description

A flaw was found in the Linux kernel. The existing KVM SEV API has a vulnerability that allows a non-root (host) user-level application to crash the host kernel by creating a confidential guest VM instance in AMD CPU that supports Secure Encrypted Virtualization (SEV).

Affected

Our own answer: ranges merged, affected separated from platform-only, with confidence and review flags.

Affected range stops below 5.18, so it looks safe — our inference, not a vendor statement
All versions
Vendor states this is fixed in 5.18-rc4 (unaffected)

CVSS

Attack Vector
LOCAL
Complexity
LOW
Privileges
LOW
User Interaction
NONE
Scope
UNCHANGED
Confidentiality
NONE
Integrity
NONE
Availability
HIGH
Vector?

Quick Info

StatusMODIFIED
CWE
CWE-459CWE-212

Get alerted

Stop reading CVE feeds looking for your own stack

Track the products you run and VulnTracker tells you when a new CVE affects them — with what is known about fixing it, and nothing about the rest.

Free plan, no card